Odpowiedz
Autor Wiadomość
Nie podano
PostWysłany: 29 Wrz 2011, 15:46 
Dołączenie:
Maj 2010
Posty: 26
nick w SL: Rose Pherala
Witam! po dość długiej przerwie w SL postanowiłam powrócić. Jednak mam problem z zalogowaniem (ostatni raz logowałam się bez problemu, nie robiłam potem formatu komputera ani podobnych). Wyskakuje mi "logowanie nie powiodło się. Pomimo naszych najlepszych starań wystąpił niespodziewany problem" oraz wzmanka o sprawdzeniu firewalla i sieć. Sprawdziłam, dodałam nawet SL aby odblokować go w firewall'u i nadal ten sam problem. Z góry dziękuje za pomoc.
pozdrawiam,
R.


Profil E-mail Offline
Nie podano
PostWysłany: 29 Wrz 2011, 16:24 
Moderator
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 3211
nick w SL: Nemesis Igaly
Czy przy logowaniu na stronę jest podobny problem?


Profil E-mail Offline
Nie podano
PostWysłany: 29 Wrz 2011, 17:51 
Dołączenie:
Maj 2010
Posty: 26
nick w SL: Rose Pherala
na strone mogę zalogować się bez problemu.


Profil E-mail Offline
Nie podano
PostWysłany: 29 Wrz 2011, 18:12 
Moderator
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 3211
nick w SL: Nemesis Igaly
Spróbuj ustawić inny port - ustawienia/sieć/port. Korzystasz jeszcze z jakiegoś firewalla, czy tylko z systemowego?


Profil E-mail Offline
Nie podano
PostWysłany: 29 Wrz 2011, 19:56 
Dołączenie:
Maj 2010
Posty: 26
nick w SL: Rose Pherala
Hm szukam już od 15 minut jak zmienić port (googluje i szukam w panelu sterowania) i nie mogę znaleźć. Wydaje mi się, że nic nie blokuje SL (odinstalowałam nawet antywirus)


Profil E-mail Offline
Nie podano
PostWysłany: 29 Wrz 2011, 20:09 
Moderator
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 3211
nick w SL: Nemesis Igaly
Nie używam 3.x ale opcja powinna być w zakładce Sieć po włączeniu trybu zaawansowanego. Spróbuj skorzystać z innych viewerów - Imprudence, Phoenixa czy FireStorma


Profil E-mail Offline
Nie podano
PostWysłany: 29 Wrz 2011, 21:29 
Awatar użytkownika
Dołączenie:
Grudzień 2009
Posty: 224
nick w SL: Kuleer Kanto
RoseR napisał(a):
(googluje i szukam w panelu sterowania)


Zuo chodziło o ustawienia w sl-owskiej przeglądarce. Zamiast klikać "zaloguj" u góry masz opcję ustawienie. Tam poszukaj portu


Profil E-mail Offline
Nie podano
PostWysłany: 30 Wrz 2011, 09:26 
Dołączenie:
Maj 2010
Posty: 26
nick w SL: Rose Pherala
Dalej bez zmian :c


Profil E-mail Offline
Nie podano
PostWysłany: 30 Wrz 2011, 09:41 
Moderator
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 3211
nick w SL: Nemesis Igaly
Próbowałaś innych viewerów? Przy takim komunikacie coś blokuje połączenie z SL. Mój firewall pyta kilka razy gdy mu się wyczyści dane. Więc albo coś nie tak z firewallem. Albo coś nie tak z siecią. Innej opcji nie ma. Zadzwoń do swojego dostawcy neta, czy przypadkiem nie ograniczył dostępu na niektórych portach.


Profil E-mail Offline
Nie podano
PostWysłany: 30 Wrz 2011, 10:03 
Awatar użytkownika
Dołączenie:
Luty 2007
Posty: 4035
nick w SL: Jacek Shuftan
Jakis router po drodze? Jesli tak to odlacz go, wylacz wszystkie programy ochronne i sprawdz czy zadziala. Potem wlaczaj po kolei i zobacz przy czym sie powiesi.


Profil E-mail Offline
Nie podano
PostWysłany: 30 Wrz 2011, 14:18 
Dołączenie:
Wrzesień 2011
Posty: 3
Witam wszystkich. Moje logowanie do SL wygląda tak że w jednym dniu działa wszystko pięknie a w jakimś momencie przestaje działać. Wtedy nie mogę się zalogować w jednym, wielu lub w żadnym miejscu w SL. Czasami coś załapie a na przykład nie mogę chodzić i działa tylko IM. Mało tego, czasem jest tak że nie dość że nie działa żaden klient nie mogę nawet wejść na stronę logowania (www), działa tylko strona główna SL. Nie ważne jaki klient, komputer czy system operacyjny. Owszem, mam router ale jest już zrobione przekierowanie najważniejszych portów, poza tym co ma router do niedziałania logowania na stronie www. Jeszcze oczywiście będę próbował dalej namierzać problem, ale wygląda na to że jakaś wina leży po stronie serwerów SL. Czasami pomaga restart routera, albo zmiana IP ale nie zawsze i często krótkotrwale. Sieć to neo 20mega.
pozdrawiam


Profil E-mail Offline
Nie podano
PostWysłany: 30 Wrz 2011, 14:53 
Moderator
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 3211
nick w SL: Nemesis Igaly
Firewall jest? Podepnij bez routera. Możliwe, że to jego wina.


Profil E-mail Offline
Nie podano
PostWysłany: 30 Wrz 2011, 15:38 
Awatar użytkownika
Dołączenie:
Luty 2007
Posty: 4035
nick w SL: Jacek Shuftan
Cytuj:
Mało tego, czasem jest tak że nie dość że nie działa żaden klient nie mogę nawet wejść na stronę logowania (www), działa tylko strona główna SL. Nie ważne jaki klient, komputer czy system operacyjny. Owszem, mam router ale jest już zrobione przekierowanie najważniejszych portów, poza tym co ma router do niedziałania logowania na stronie www.

Rozumiem, ze sprawdzales na roznych komputerach, klientach i systemach ale podpietych pod ten sam router?
Jesli tak, to wszystko wskazuje ze to wlasnie on zawodzi. Posluchaj wiec rady Neme i podlacz sie do netu bezposrednio.
Skoro nie mozesz sie zalogowac na strone www (i to z roznych komputerow i przegladarek) to sprawa wydaje sie jasniejsza - siada ci net. Sprawdz go np na: http://www.numion.com/
A moze wifi masz slabo zabezpieczone i sasiedzi siedza ci na laczu?


Profil E-mail Offline
Nie podano
PostWysłany: 04 Paź 2011, 12:52 
Dołączenie:
Wrzesień 2011
Posty: 3
Problem znaleziony. Prawdopodobnie jedyną przyczyną był DNS. Po przestawieniu na inny serwer DNS wszystko już działa normalnie, bez przekierowań portów i innych usprawnień. Zobaczymy jak będzie wieczorem. Pozdrawiam i dziękuję za podpowiedzi.


Profil E-mail Offline

Wyświetl posty z poprzednich:  Sortuj według  

Odpowiedz



Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 5 gości

Panel
Góra
Skocz do:  
SecondLife.pl designed by CvX! Powered by phpBB © phpBB Group - tłumaczenie
SecondLife.pl nie jest oficjalną stroną Second Life. SecondLife.pl is an unofficial Second Life website. SecondLife, SL logo and Second Life related graphics are trademarks of Linden Lab.

Entropia Universe , Planet Calypso