Odpowiedz
Autor Wiadomość
Nie podano
PostWysłany: 10 Cze 2014, 21:07 
Dołączenie:
Sierpień 2009
Posty: 16
Witam, półtora tygodnia temu zmieniłem internet na UPC. Przez pierwsze 2 dni mogłem się normalnie zalogować do gry, jednak po tygodniu przerwy, gdy dziś próbowałem się zalogować, pasek postępu zatrzymuje się na sprawdzaniu możliwości regionu, sprawdza go 3 razy po czym dostaje komunikat, że nie mogę się zalogować. Próbowałem już nie tylko w ostatnim miejscu, a także na startowym lm oraz jakimś dowolnym z sieci. W czym może tkwić problem? Sprawdzałem też na secondviewer i to samo :(


Profil E-mail Offline
Nie podano
PostWysłany: 10 Cze 2014, 22:16 
Moderator
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 3210
nick w SL: Nemesis Igaly
Spróbuj przestawić domyślny port połączenia w ustawieniach sieci klienta SL (na inny niż 13 000.) Być może coś go blokuje, np. firewall. Sprawdź logi firewalla. Na stronie możesz się zalogować?


Profil E-mail Offline
Nie podano
PostWysłany: 10 Cze 2014, 22:51 
Dołączenie:
Sierpień 2009
Posty: 16
zmieniłem port na 3 różne ale dalej nic, na stronie mogę się zalogować bez problemu, a sprawdziłęm też te logi ale nic nie blokuje go


Profil E-mail Offline
Nie podano
PostWysłany: 11 Cze 2014, 04:19 
Moderator
Awatar użytkownika
Dołączenie:
Luty 2012
Posty: 536
nick w SL: PanteraPolnocy
Strona, jaka zawiera wszystkie znane rozwiązania na problemy z logowaniem w Firestormie to:
http://wiki.phoenixviewer.com/login_fail

Odpowiednik Linden Lab to:
http://community.secondlife.com/t5/Engl ... a-p/700109

Cytuj:
The usual cause of this error is a firewall blocking UDP packets. Reconfigure your firewall to resolve this problem.

Może spróbuj zmienić DNS na Googlowe 8.8.8.8 / 8.8.4.4 ? Albo zaloguj się Radegastem (czymkolwiek tekstowym) i zmień tag grupy na pusty...

Ewentualnie winny być może firewall sprzętowy UPC, jeśli to nic w Twoim systemie...


Profil E-mail Offline
Nie podano
PostWysłany: 12 Paź 2014, 15:26 
Dołączenie:
Październik 2014
Posty: 1
nick w SL: veronica.nawia
witam

Zmieniłam dostawcę internetu ..poprzednio miałam 30 szybkości teraz mam 100

pierwsze dni było ok ale teraz praktycznie nie mogę grać...po krótkim pobycie w SL mam ogromne problemy z laggami
Ktoś poradził mi zaktualizować sterownik karty graficznej no i dopiero zaczęły się schody.
Po zaktualizowaniu sterownika nie mogę zalogować się do SL i dostaję komunikat, że błędach sterownika.
Dodam, że sprawdzałam co najmniej 3 sterowniki kompatybilne z moją kartą.

Reinstalowałam także Firestorm i nic. Wykonałam też " clean reinstall" zanim zainstalowałam Firestorm ponownie.

Musiałam przywrócić mój stary sterownik, żeby móc się zalogować, ale praktycznie mogę być w SL tylko krótki czas, potem gra jest niemożliwa ..ekran ginie co chwilę. Najgorszy efekt jest gdy używam " camera control"

Czy ktoś jest wstanie mi pomóc ?


Z góry dziękuję.


Profil E-mail Offline
Nie podano
PostWysłany: 13 Paź 2014, 07:18 
Moderator
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 3210
nick w SL: Nemesis Igaly
Po pierwsze jaki masz sprzęt, procesor, pamięć, karta graficzna (aż 3 sterowniki kompatybilne, coś to trochę podejrzane) Nigdy nie miałam takich komunikatów o błędach sterownika. Po drugie jaki masz system. Po trzecie, masz tam na kompie zdrowo namieszane.


Profil E-mail Offline

Wyświetl posty z poprzednich:  Sortuj według  

Odpowiedz



Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 9 gości

Panel
Góra
Skocz do:  
SecondLife.pl designed by CvX! Powered by phpBB © phpBB Group - tłumaczenie
SecondLife.pl nie jest oficjalną stroną Second Life. SecondLife.pl is an unofficial Second Life website. SecondLife, SL logo and Second Life related graphics are trademarks of Linden Lab.

Entropia Universe , Planet Calypso