Odpowiedz
Autor Wiadomość
Nie podano
PostWysłany: 27 Gru 2011, 13:17 
Dołączenie:
Lipiec 2011
Posty: 50
Kilka miesięcy nie było mnie w SL. Dzisiaj wchodzę i praktycznie nic nie mogę robić, bo mój av ma spowolnione i opóźnione ruchy, wokół mnie jest praktycznie szaro, wszystko niby się ładuje... Nigdy nie miałam problemu z grafiką w SL, a teraz mam i nie wiem, czym jest to spowodowane. Mam ten sam Internet co przedtem. Co to się mogło stać? Jak to naprawić?

Dodam, że pojawił mi się komunikat o nowej wersji, pobrałam i nie widzę poprawy.


Profil E-mail Offline
Nie podano
PostWysłany: 27 Gru 2011, 14:02 
Awatar użytkownika
Dołączenie:
Sierpień 2009
Posty: 318
nick w SL: Dex Euromat
Usuń śmieci z kosza w inventory, wyczyść cache teksturowy.
Każda nowa wersja oprogramowania nieco zwiększa wymagania.


Profil E-mail Offline
Nie podano
PostWysłany: 27 Gru 2011, 15:09 
Dołączenie:
Lipiec 2011
Posty: 50
Zrobiłam to i nic nie pomogło. :(


Profil E-mail Offline
Nie podano
PostWysłany: 27 Gru 2011, 16:37 
Awatar użytkownika
Dołączenie:
Luty 2007
Posty: 4035
nick w SL: Jacek Shuftan
W ciagu kilku miesiecy:
1) zmienil sie twoj komputer, bo z pewnoscia cos na nim instalowawalas. Popatrz wiec co w nim teraz siedzi, moze cos go obciaza, moze cos ogranicza twoj internet? (Prawdziwa predkosc internetu mozesz sprawdzic np tutaj: http://www.numion.com/). Wyczysc rejestr, zrob defragmentaryzacje, wylacz programy startujace wraz z Windows itd.
2) zmienil sie klient SL i mozliwe, ze twoj komputer nie spelnia juz wymagan. Nie mozemy jednak tego stwierdzic, jesli nie podasz jego parametrow. Mozesz sprobowac z innymi viewerami, czasami to pomaga.


Profil E-mail Offline
Nie podano
PostWysłany: 28 Gru 2011, 10:48 
Awatar użytkownika
Dołączenie:
Kwiecień 2011
Posty: 95
Problemem jest prawdopodobnie najnowsza oficjalna przeglądarka 3.2.4. Radzę ją odinstalować, usunąć wszystkie ślady jej pobytu w systemie operacyjnym i zainstalować jakąś alternatywną. U moich znajomych czasem pomagało wyłączenie VOB w ustawieniach OpenGL lub zainstalowanie najnowszych sterowników do grafiki.


Profil E-mail Offline
Nie podano
PostWysłany: 28 Gru 2011, 22:42 
Awatar użytkownika
Dołączenie:
Listopad 2010
Posty: 52
nick w SL: Natascha Iwish
AwatarX napisał(a):
Problemem jest prawdopodobnie najnowsza oficjalna przeglądarka 3.2.4.
Święte słowa,,, coś namieszali i to ostro,,, nie trzeba dużo kombinować, wystarczy poprzednią wersję wrzucić i zignorować prośbę o aktualizację jak się pojawi chwile po uruchomieniu,,,


Profil E-mail Offline

Wyświetl posty z poprzednich:  Sortuj według  

Odpowiedz



Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 4 gości

Panel
Góra
Skocz do:  
cron
SecondLife.pl designed by CvX! Powered by phpBB © phpBB Group - tłumaczenie
SecondLife.pl nie jest oficjalną stroną Second Life. SecondLife.pl is an unofficial Second Life website. SecondLife, SL logo and Second Life related graphics are trademarks of Linden Lab.

Entropia Universe , Planet Calypso