Odpowiedz
Autor Wiadomość
Nie podano
PostWysłany: 16 Wrz 2007, 21:02 
Dołączenie:
Wrzesień 2007
Posty: 3
Mam chyab wszystko zgodne z ta gra direxa 9.0c tez mam i sterowniki tez i nadal mam error moze mi ktos powiedziec dlaczego albo powiedzcie mi dokladna strone sciagniecia sterownikow i direxa prosze ja cche grac w ta gre :)

(Proszę nie mnożyć wątków bez potrzeby. Madelaine.)


Ostatnio edytowany przez Kamilok, 16 Wrz 2007, 21:12, edytowano w sumie 1 raz

Profil E-mail Offline
Nie podano
PostWysłany: 16 Wrz 2007, 21:13 
Dołączenie:
Wrzesień 2007
Posty: 123
nick w SL: Ajs Mighty
Kamilu : Milo wiedziec ze masz error ... a moze tak laskawco podasz cos wiecej niz bedziesz dalej zdawkowo marudzil.
Tak wiec
wiemy juz ze masz problem z bledem ktory ci sie pojawia
NIE WIEMY
- jaki to blad
- kiedy wystepuje
- jaka ma tresc

Czy to tak trudno napisac cos wiecej???


Profil E-mail Offline
Nie podano
PostWysłany: 17 Wrz 2007, 12:58 
Dołączenie:
Wrzesień 2007
Posty: 3
pojawia sie on przy zalczaniu
Mam service pack 2 AMD Athlon 1800+ 1.54gH i 256 ram powinno pujsc
Second Life unable to run becouse videocard drivers are you out of date and unsupported...
tresc
Chyba ze mam slaby komp ale mysle ze mam dobry


Profil E-mail Offline
Nie podano
PostWysłany: 17 Wrz 2007, 13:08 
Dołączenie:
Wrzesień 2007
Posty: 123
nick w SL: Ajs Mighty
Ok , http://www.nvidia.com/object/winxp_2k_93.71_2.html
Tu znajdziesz najnowsze oficjalne sterowniki - zaisntaluj i sproboj ponownie. mam nadzieje ze pomoze :)


Profil E-mail Offline
Nie podano
PostWysłany: 17 Wrz 2007, 13:26 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 1054
nick w SL: Noah Perinal
Sterowniki Nvidia o numerach:

7X.XX - do GeForce 3, 4,
9X.XX - do FX, 6XXX, 7XXX, 8XXX


Profil E-mail Offline
Nie podano
PostWysłany: 30 Wrz 2007, 17:07 
Dołączenie:
Wrzesień 2007
Posty: 4
A więc zrobiłam wszystko (pobrałam SL, zarejestrowalam się) i ściągnełam te nieszczęsne sterowniki.
Aczkolwiek (jak to mówi stare, ludowe przysłowie): jak nie urok to sraczka i gra nadal mi nie działa natomiast wyskakuje komunikat:


http://fotoo.pl/hosting-zdjec/links/tagi/


Co mam teraz zrobić?


Profil E-mail Offline
Nie podano
PostWysłany: 30 Wrz 2007, 17:53 
Dołączenie:
Wrzesień 2007
Posty: 1
witam! ja też jestm nowicjuszką i nie wiem co mam zrobić żeby móc w to zagrać. przy każdej próbie włączenia gry pojawia się komunikat, że nie nie mam jakiejś karty video. nie mam pojęcia co to jest i jak mam to zdobyć. Pomóżcie proszę nieukowi


Profil E-mail Offline
Nie podano
PostWysłany: 30 Wrz 2007, 18:18 
Dołączenie:
Wrzesień 2007
Posty: 4
Sterowniki kochana, pobierz sterowniki


Profil E-mail Offline
Nie podano
PostWysłany: 30 Wrz 2007, 19:20 
Dołączenie:
Marzec 2007
Posty: 198
nick w SL: Rysiu666
Jak sterowniki są najnowsze znaczy ze ta karta nie jest obsługiwana przez SL


Profil E-mail Offline
Nie podano
PostWysłany: 30 Wrz 2007, 19:30 
Dołączenie:
Wrzesień 2007
Posty: 4
No to se pograłam:?
A gdzie można sprawdzić na jakich kartach działa SL?


Profil E-mail Offline
Nie podano
PostWysłany: 30 Wrz 2007, 19:35 
Administrator
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 6356
nick w SL: Madelaine Sautereau
http://www.secondlife.com

na dole jest zakładka o wymaganiach sprzętowych
ten temat również jest wałkowany w kilku wątkach na forum


Profil E-mail Offline
Nie podano
PostWysłany: 30 Wrz 2007, 20:51 
Dołączenie:
Wrzesień 2007
Posty: 4
No tak, ale nie spotkałam się z takim komunikatem jak mój:/


Profil E-mail Offline
Nie podano
PostWysłany: 30 Wrz 2007, 20:54 
Administrator
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 6356
nick w SL: Madelaine Sautereau
A sprawdziłaś te wymagania?


Profil E-mail Offline
Nie podano
PostWysłany: 01 Paź 2007, 05:31 
Dołączenie:
Marzec 2007
Posty: 198
nick w SL: Rysiu666
te karty nie są obsługiwane
Cytuj:
* nVidia cards that report as a RIVA TNT or TNT2
* ATI cards that report as RAGE or RAGE PRO
* ATI cards that report as RADEON 320M, 340M, 345M, or similar model numbers
* Intel
* Intel Extreme
* 3DFX
* RIVA
* TNT
* SiS
* S3
* S3TC
* Savage
* Twister
* Rage
* Kyro
* MILENNIA
* most cards by MATROX

jak twoja karta graficzna ma w nazwie jakieś z tych słów znaczy że nie jest kompatybilna z SL
przy kartach ATI i nVidia gdy w nazwie jest "RAGE or RAGE PRO", "RADEON 320M, 340M, 345M, or similar model numbers" i "RIVA TNT or TNT2" to te karty nie będą działać , a nie gdy w ich nazwie jest tylko nazwa producenta ;)
Mam nadzieje że nie zakręciłem za bardzo


Profil E-mail Offline
Nie podano
PostWysłany: 12 Paź 2007, 13:45 
Dołączenie:
Październik 2007
Posty: 1
nick w SL: kikirger
Przy uruchamianiu SL pojawia mi sie bład SL is unabled to run because your card drivers are out of date or unsuported. Please make sure you have the latest video card drivers installed

Oczywiscie aktualizowalem sterowniki do mojej karty graficznej bo rozumie ze to o to chodzi i problem sie powtarza :(

MOja karta to RAGE 128 Pro ultra GL AGP

Inne:
AMD athlon(tm) 64 processor 3500+ 2.20 Ghz
1.00 GB RAM

Prosze o jakies sugestie , czy ta karta jest jakas nieodpowiednia, albo moze nie udalo mi sie jednak znaleźć najnowszych sterowników

Bardzo prosze o pomoc bo bardzo chialbym wkoncu rozpoczac życie w SL :)

Pozdrawiam Wszystkich :)


Profil E-mail Offline
Nie podano
PostWysłany: 12 Paź 2007, 13:56 
Awatar użytkownika
Dołączenie:
Wrzesień 2007
Posty: 224
nick w SL: Marlin Huldschinsky
Sterowniki, myślę że jest OK,

Ale spójrz na swoje połączenie z internetem - może być za słabe, podaj ile ma KB na sekundę.


Profil E-mail Offline
Nie podano
PostWysłany: 12 Paź 2007, 13:56 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 1054
nick w SL: Noah Perinal
Karta jest nieobsługiwana przez kilenta SL. Zobacz sobie wymagania systemowe ;-), zwłaszcza zapiski na dole strony.


Profil E-mail Offline
Nie podano
PostWysłany: 14 Paź 2007, 15:58 
Dołączenie:
Październik 2007
Posty: 7
Wyskakuje mi powiadomienie o tym, że mam out of date albo unsupported video card driversy. Jedna z sympatycznych kolezanek wyslala mnie na strone: http://www.nvidia.com/
Moja aktualna karta to:
NVIDIA GeForce 4 MX 440
Żaden z pobranych przeze mnie sterowników nie pasuje do tego, jaki posiadam.
Czy może Wy moglibyście mi pomóc, jaki sterownik na pewno będzie adekwatny?
Z góry dzięki!


Profil E-mail Offline
Nie podano
PostWysłany: 14 Paź 2007, 16:22 
Awatar użytkownika
Dołączenie:
Sierpień 2007
Posty: 2632
nick w SL: WoodPaker Barbosa
poszukaj w necie sterownikowo nazwie nvidia detonator. Albo sciagnij jednestarsze ale na pewno dzialajace z MX 440 stad


Profil E-mail Offline
Nie podano
PostWysłany: 14 Paź 2007, 17:59 
Dołączenie:
Październik 2007
Posty: 7
Dzięki! Już jestem w grze!


Profil E-mail Offline
Nie podano
PostWysłany: 22 Lis 2007, 21:05 
Dołączenie:
Listopad 2007
Posty: 3
:-) Witam. Gdy uruchamiam grę to wyskakuje mi nastepujący błąd:
Kod:
"Second life is unable to run
because your video car drives are out of date or unsuported. Please make you have the latest video card drivers installed.
If you continue ro recive this message, contact customer service."

Początek troche rozumiem ale dalej nie wiem o co chodzi.
Chyba chodzi o kartę graficzną to podaje jak sie nazywa:NVIDIA geforce MX 440.
Z góry dziękuję za pomoc :-D


Profil E-mail Offline
Nie podano
PostWysłany: 22 Lis 2007, 21:30 
Awatar użytkownika
Dołączenie:
Luty 2007
Posty: 4035
nick w SL: Jacek Shuftan
wejdz na strone nvidii i sciagnij najnowsze sterowniki. A jesli masz juz najnowsze to sciagniuj jakies starsze. Moze jeszcze DirectX zaktualizuj?


Profil E-mail Offline
Nie podano
PostWysłany: 16 Gru 2007, 18:22 
Dołączenie:
Grudzień 2007
Posty: 4
Mam karte graficzna
Nvidia GeForce FX 5200
zainstalowalam sterowniki ale zle dzialaja na moim kompie.

co mam robic ?? Tez chce grac w ta gre


Profil E-mail Offline
Nie podano
PostWysłany: 16 Gru 2007, 20:17 
Awatar użytkownika
Dołączenie:
Sierpień 2007
Posty: 296
nick w SL: Solve Arai
Sterowniki spróbuj pobrać ze strony http://www.nvidia.pl/Download/index.aspx?lang=pl ważne są także sterowniki do chipsetu płyty głównej. Wtedy system i gry chodzą prawidłowo.


Profil E-mail Offline
Nie podano
PostWysłany: 27 Gru 2007, 22:13 
Dołączenie:
Grudzień 2007
Posty: 1
nick w SL: Alemi
a ja nie wiem gdzie kliknąć żeby pobrać sterowniki bo słabo znam englisha. może uda się ssciągnąć ten polski bo mi java ciagle wyskakuje


Profil E-mail Offline
Nie podano
PostWysłany: 28 Gru 2007, 03:05 
Awatar użytkownika
Dołączenie:
Październik 2007
Posty: 37
nick w SL: Elleen Olchowy
Jak za słabo znasz angielski (widzę, że z polskim też masz problem...), to nie masz co się ładować do SL- bez tego nie ruszysz. Cały klient i olbrzymia większość świata jest po angielsku właśnie, a nie sądzę, żeby ktoś miał dość cierpliwości, żeby Ci tłumaczyć każdy przycisk i każdą informację.


Profil E-mail Offline
Nie podano
PostWysłany: 23 Sty 2008, 17:22 
Dołączenie:
Styczeń 2008
Posty: 6
ok weszlam na ta strone http://ati.amd.com/support/driver.html zeby pobrac te sterowniki ale nie wiem co mam dalej robic

[ Dodano: 2008-01-23, 19:40 ]
a wiec weszlam na stronek co mam pobrac sterowniki http://ati.amd.com/support/driver.html ale nie wiem co mam dajel robic prosze o pomoc


Profil E-mail Offline
Nie podano
PostWysłany: 24 Sty 2008, 16:25 
Dołączenie:
Styczeń 2008
Posty: 5
zaczełam sie rejestrować w grze i nie moge skończyć bo chcą jakiś
"Promotion Code" a ja nie wiem co mam tam wpisać i skąd ć ten kod??


Profil E-mail Offline
PostPost został usunięty przez Madelaine 08 Lut 2010, 23:46.
Nie podano
PostWysłany: 24 Sty 2008, 16:43 
Awatar użytkownika
Dołączenie:
Sierpień 2007
Posty: 296
nick w SL: Solve Arai
askkka1988

Musisz w takim przypadku wiedzieć jaki posiadasz model karty graficznej. Jeśli już były instalowane sterowniki do niej to sprawdzisz to najprościej klikając na Pulpit prawym myszki i wybierz "Właściwości". Nazwa będzie pokazana w zakładce "Ustawienia" Nazwa karty jest też podawana przez jej BIOS zaraz po włączeniu komputera w lewym górnym rogu ekranu ale jest to bardzo krótki czas. Pomocnym programem do identyfikacji sprzętu może się okazać "Everest Ultimate Edition 4.20" do pobrania np http://dobreprogramy.pl/index.php?dz=2& ... +4.20.1170


Profil E-mail Offline
Nie podano
PostWysłany: 26 Lut 2008, 18:03 
Dołączenie:
Luty 2008
Posty: 3
Hej mam ten sam problem co osoba na początku tematu ;)" No więc tak zarejestrowałam się, ściągnęłam gre, zainstalowałam i jak wchodzę w ikone na pulpicie to ładuje się "detecting hardware"" z tego co sie doczytalam to musze sciagnac sterowniki tak?;>

wiec jeżeli mogę liczyć na to ze ktoś pomoże znaleźć mi odpowiednie sterowniki lub jezeli ti nie ich wina to pomoże mi znaleźć wadę to bardzo dziękuję ;)


Karta graficzna : Intel(R) 82945G Express Chipset Family

Wszystkie parametry sa dla gry odpowiedzenie. (ramy itp.)


Profil E-mail Offline
Nie podano
PostWysłany: 26 Lut 2008, 20:59 
Awatar użytkownika
Dołączenie:
Sierpień 2007
Posty: 296
nick w SL: Solve Arai
Spróbuj tych sterowników http://downloadcenter.intel.com/T8Clear ... 8&lang=eng ale z Intelem może być różnie chociaż ten chipset jest wymieniony jako zgodny.


Profil E-mail Offline
Nie podano
PostWysłany: 27 Lut 2008, 16:49 
Dołączenie:
Luty 2008
Posty: 3
dziekuje bardzo ;* juz sciagam!!!!! ;)

[ Dodano: 2008-02-28, 15:17 ]
dziękuje ;) gra działa tzn włącza sie...ale czasem komputer mi sie resetuje jak gram...:(


Profil E-mail Offline
Nie podano
PostWysłany: 02 Lip 2008, 21:11 
Dołączenie:
Lipiec 2008
Posty: 4
ja mam to samo.. pomozcie! tylko ze ja mam viste i nie wiem jak sprawdzic jaka mam karte graficzna.. :(


Profil E-mail Offline
Nie podano
PostWysłany: 02 Lip 2008, 21:25 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 1054
nick w SL: Noah Perinal
Aby sprawdzić jaka karta graficzna jest w komputerze:
1. Na pulpicie wybieramy ikonę 'Mój komputer' i klikamy, by sie otworzyła
2. Po lewej stronie jest 'panel sterowania' , klikamy na niego
3. W 'panelu' wybieramy ikonę 'system', klikamy
4. W otwartym oknie wybieramy zakładkę 'sprzęt' i klikamy przycisk 'menedżer urzadzeń'
5. W liście znajdujemy ' karty graficzne' klikamy na plus po lewej stronie i odczytujemy jaka karta graficzna jest zainstalowana w komputerze.

To jest jeden ze sposobów, by dowiedzieć się o nazwie karty zainstalowanej w komputerze. ;-)


Profil E-mail Offline
Nie podano
PostWysłany: 02 Lip 2008, 21:33 
Dołączenie:
Lipiec 2008
Posty: 4
juz mam!

ATI Mobility Radeon X1300 (Microsoft Corporation - WDDM)


Profil E-mail Offline
Nie podano
PostWysłany: 02 Lip 2008, 21:45 
Awatar użytkownika
Dołączenie:
Sierpień 2007
Posty: 2632
nick w SL: WoodPaker Barbosa
Mialem w swoim laptopie dokladnie te sama karte. Wszystko chodzilo cud, miod, malina. Nawet cienie mialem. Sterowniki mialem od producenta swojego laptopa - ze strony della.

A Ty sprobuj tu http://ati.amd.com/products/RadeonX1300/index.html


Profil E-mail Offline
Nie podano
PostWysłany: 02 Lip 2008, 21:56 
Dołączenie:
Lipiec 2008
Posty: 4
a mozesz mi napisac jak to sciagnac? ja wlasnie tez mam della i ciesze sie ze u ciebie wszystko pieknie chodzilo bo mam nadzieje ze u mnie tez tak bedzie ;) bylabym ci wdzieczna


Profil E-mail Offline
Nie podano
PostWysłany: 02 Lip 2008, 22:17 
Awatar użytkownika
Dołączenie:
Sierpień 2007
Posty: 2632
nick w SL: WoodPaker Barbosa
jesli masz della to tym lepiej. pod spodem powinnas miec tzw tag. Przepisz to sobie na kartke (nr rodzaju 4HA65). To sie chyba nazywa service tag czy jakos tak. W kazdym razie tag i nie pomyl tego z nr seryjnym windowsa. hmmm.. Moze to chyba tez nazywac sie computer serial number. Ale chyba nie. Nio nie wazne. Znajdz to. Nastepnie wejdz na strone della --> http://search.dell.com/results.aspx?c=us&l=en&s=gen&cat=sup&k=drivers+download&rpp=12&p=1&subcat=dyd&rf=all&nk=f&sort=K&ira=False&~srd=False&ipsys=False&advsrch=False&~ck=anav o tu. Tu masz sterowniki. Wklep albo ten TAG jesli go znalazlas lub jesli nie masz taga to wybierz rodzaj komputera, a system sam powie Ci jakie sterowniki sa najlepsze dla twojego komputera. No i tam poszukaj. Ja teraz nie mam jak szukac bo nie mam ani taga, ani czasu :-)
Ale tam na pewno jest w kategorii ideo & Display


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 12:08 
Dołączenie:
Czerwiec 2008
Posty: 12
nick w SL: xhot_tequilax
Hejj . ; )

Zaistalowałam SL itp . przy włączaniu pisze loading..
po czym wychodzi komunikat ; SL is unabled to run because your card drivers are out of date or unsuported. Please make sure you have the latest video card drivers installed


Mam 384 MB RAM .
Ustawione kolory na najwyższe { 34 )
Mam SP 2 .
Karta Graficzna ; NVIDIA GetForce2 MX 100/200 Microsoft Corporation.

dodam, że nie pomagało resetowanie kompa itp.. ;/
ściągałam najnowsze sterowniki ze strony producenta, ale wychodziło, że są nieodpowiednie do systemu czy cos takiego. ; //

pomocy ? :cry: :cry:


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 12:17 
Dołączenie:
Wrzesień 2007
Posty: 520
nick w SL: Caliope01 Magne
jesoooo zaczęły się wakacje... :roll: czytajcie SPIS TRESCI, który jest na forum, bo naprawde te tematy się powielają
klaudusiaxd podejrzewam, że ściągnęłaś złe sterowniki, bo karta graficzna jest dobra. Ale niech madrzejszy się wypowie w tej sprawie


Ostatnio edytowany przez Caliope Magne, 03 Lip 2008, 12:21, edytowano w sumie 1 raz

Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 12:18 
Awatar użytkownika
Dołączenie:
Luty 2008
Posty: 144
nick w SL: Micho Wilkinson
Na pewno działa na tej karcie graficznej.
Pewnie pobrałaś sterowniki do innego systemu operacyjnego.

Akurat temat jest dobry... ale warto też przejrzeć co tu zostało napisane wcześniej. A nuż widelec coś znajdziesz co uratuje Ci (drugie) życie.


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 12:21 
Dołączenie:
Czerwiec 2008
Posty: 12
nick w SL: xhot_tequilax
eee...to może mi ktoś podać dokładną stronę do sterowników dla mnie ?


proszę, bo jestem zielona w tych sprawach. :oops:



z góry dziękuję i przepraszam za kłopot..


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 12:23 
Dołączenie:
Wrzesień 2007
Posty: 520
nick w SL: Caliope01 Magne
proszę: www.nvidia.com
ale te informacje już są na forum, a więc zadaj sobie tyle trudu i przejrzyj je


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 12:24 
Dołączenie:
Czerwiec 2008
Posty: 12
nick w SL: xhot_tequilax
Micho napisał(a):
Na pewno działa na tej karcie graficznej.
Pewnie pobrałaś sterowniki do innego systemu operacyjnego.

Akurat temat jest dobry... ale warto też przejrzeć co tu zostało napisane wcześniej. A nuż widelec coś znajdziesz co uratuje Ci (drugie) życie.



Wiesz, przejżałam cały temat.
i nikt nie ma takiej karty jak ja..


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 12:26 
Dołączenie:
Wrzesień 2007
Posty: 520
nick w SL: Caliope01 Magne
u góry strony jest taka opcja jak : SZUKAJ i tak wpisujesz to co chcesz znaleźć. :roll:

Tu masz spis treści i to jest dla Ciebie lektura, bardzo przydatna:
http://www.secondlife.pl/viewtopic.php?t=1524


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 12:27 
Dołączenie:
Czerwiec 2008
Posty: 12
nick w SL: xhot_tequilax
Caliope Magne napisał(a):
proszę: www.nvidia.com
ale te informacje już są na forum, a więc zadaj sobie tyle trudu i przejrzyj je


Stronę znam.
Ale ja pobierałam już dwa razy..

Za pierwszym ;
Seria Produktu ; GeForce 200 Series .

Za drugim ;
Seria Produkt ; GeForce 9 Series .


i za każdym razem i pisało, że one są nieodpowiednie.. :roll:


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 12:28 
Awatar użytkownika
Dołączenie:
Luty 2008
Posty: 144
nick w SL: Micho Wilkinson
na stronie nvidii nie ma sterowników do Twojej karty z tego co widzę. Ty masz kartę z serii GeForce 2 a lista na stronie się kończy na GeForce4. Zaraz poszukam innego miejsca.


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 12:32 
Dołączenie:
Czerwiec 2008
Posty: 12
nick w SL: xhot_tequilax
Micho - . oO , dziękuję . :oops:
być może, uratujesz mi " drugie życie " ( Ty tak powiedziałes . ; p ) . :mrgreen:


Ostatnio edytowany przez klaudusiaxd, 03 Lip 2008, 12:33, edytowano w sumie 1 raz

Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 12:33 
Awatar użytkownika
Dołączenie:
Luty 2008
Posty: 144
nick w SL: Micho Wilkinson
Ja to powiedziałem.

Wygląda na to, że sterowniki do Twojej karty są zamieszczone w GeForce 4 Series (w obsługiwanych produktach jest wymieniona Twoja karta). Pobierz i spróbuj., Wybierz tylko odpowiedni system operacyjny (domyślam się, że to Windows XP) i język.

Powodzenia


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 12:38 
Awatar użytkownika
Dołączenie:
Wrzesień 2007
Posty: 497
nick w SL: Ayumi Cassini
Na stronce nvidia.pl jest też automatyczne wykrywanie potrzebnych sterowników, jeśli chcesz mieć pewność, że pobierasz poprawne.


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 12:39 
Dołączenie:
Czerwiec 2008
Posty: 12
nick w SL: xhot_tequilax
no to ściągam.



zaraz napiszę, czy się włączyło.


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 13:03 
Awatar użytkownika
Dołączenie:
Luty 2008
Posty: 144
nick w SL: Micho Wilkinson
a tak BTW... jeśli podałaś dobrą datę urodzenia w pofilu (a podejrzewam, że nie tak), to nie powinnaś przebywać w SL, bo ten jest dla osób pełnoletnich. Dla młodszych osób jest Teen SL.


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 13:35 
Dołączenie:
Czerwiec 2008
Posty: 12
nick w SL: xhot_tequilax
Micho napisał(a):
a tak BTW... jeśli podałaś dobrą datę urodzenia w pofilu (a podejrzewam, że nie tak), to nie powinnaś przebywać w SL, bo ten jest dla osób pełnoletnich. Dla młodszych osób jest Teen SL.


:oops: ups..



hmm..a co do tych sterowników. :roll:
zainstalowałam .

i.. WŁĄCZYŁO MI SIĘĘĘ! . { sorki za Capsa. ; p }


Dziękuuuuję . ; *


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 13:36 
Dołączenie:
Wrzesień 2007
Posty: 520
nick w SL: Caliope01 Magne
noo i znowu zostało podane na tacy :-/


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 13:39 
Awatar użytkownika
Dołączenie:
Luty 2008
Posty: 144
nick w SL: Micho Wilkinson
A co najgorsze, to ja podałem :] a co jeszcze gorsze... pomogłem osobie, która w SL nie powinna być :shock:
Oddam się w ręce policji.


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 13:56 
Dołączenie:
Wrzesień 2007
Posty: 520
nick w SL: Caliope01 Magne
ahhahaah normalnie leci szuflada...................


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 15:11 
Administrator
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 6356
nick w SL: Madelaine Sautereau
klaudusiaxd napisał(a):
Micho napisał(a):
a tak BTW... jeśli podałaś dobrą datę urodzenia w pofilu (a podejrzewam, że nie tak), to nie powinnaś przebywać w SL, bo ten jest dla osób pełnoletnich. Dla młodszych osób jest Teen SL.


:oops: ups..

Ups?
A mnie zastanowił nick:
Cytuj:
Nick w SL: xhot_tequilax

Trzynastoletnia Hot Tequila. Rozbrajające.


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 15:20 
Awatar użytkownika
Dołączenie:
Luty 2008
Posty: 144
nick w SL: Micho Wilkinson
Micho napisał(a):
(a podejrzewam, że nie tak)


heh, a o co mi tu chodziło? Pora już do domu:)


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 16:18 
Dołączenie:
Czerwiec 2008
Posty: 12
nick w SL: xhot_tequilax
pff, jeszcze zebym była na swoim koncie.


mam inne. :roll:


Profil E-mail Offline
Nie podano
PostWysłany: 03 Lip 2008, 18:10 
Dołączenie:
Wrzesień 2007
Posty: 520
nick w SL: Caliope01 Magne
no to pozostaje tylko pogratulować kreatywności...


Profil E-mail Offline
Nie podano
PostWysłany: 06 Lip 2008, 20:44 
Dołączenie:
Lipiec 2008
Posty: 1
NVIDIA GeForce FX 5200 (Microsoft Corporation)
Jakie mam sterowniki ściągnąć i co zrobić, zeby mi gra działała, błąd mam ten sam co założyciel wątku
I czy coś sie złego stanie jak usunę teraźniejsze sterowniki zanim zainstaluje nowe? Bo co bedzie jak sie nie zainstaluja dobrze i bede bez steroiwnikow. Pomocy bo ciemną masą jestem jeśli chodzi o sprawy komputera :(

[ Dodano: 2008-07-06, 21:05 ]
i taki blad mi teraz wyskakuje Image


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2008, 11:45 
Dołączenie:
Lipiec 2008
Posty: 2
Właśnie ! Ja ma to samo, tylko o tak :

Second life is unable to run, because your video card drivers
are out of date or unsupported. Please make sure you have
the latest video card drivers instalated.

If you continue to receive this message, contact customer service.

Powiem, że zawsze byłam słaba z angielskiego :P Tylko nie wiem, co zrobić, moaj karta:
NVIDIA GeForce FX 5200 (Microsoft Corporation)

Proszę o pomoc i linki. Dzięki z góry ;**


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2008, 11:51 
Dołączenie:
Wrzesień 2007
Posty: 520
nick w SL: Caliope01 Magne
tutaj masz wymagania do SL: http://secondlife.com/support/sysreqs.php

a tu sterowniki do karty możesz ściągnąć: www.nvidia.com


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2008, 11:57 
Awatar użytkownika
Dołączenie:
Luty 2007
Posty: 4035
nick w SL: Jacek Shuftan
na stronie podanej powyzej, nalezy kliknac w DOWNLOAD DRIVERS, i sprawdzic czy nie zadziala OPTION 2 - czyli automatyczne okreslenie karty graficznej. Jesli ni- to recznie ustawic karte w OPTION 1, sciagnac drivery i zainstalowac


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2008, 12:17 
Dołączenie:
Lipiec 2008
Posty: 2
Ściągłam, ale nie mogę zainstalować bo piszę mi, e nie znajduje sterowników zgodnych z moim sprzętem i musi zakończyć instalację. O co chodzi? :shock:


Profil E-mail Offline
Nie podano
PostWysłany: 09 Lip 2008, 07:14 
Awatar użytkownika
Dołączenie:
Maj 2007
Posty: 2318
nick w SL: Morrigan Polanski
O to, że musisz wpisać kod błędu w pole "Szukaj" na tym forum. Wtedy zacznie działać ;)


Profil E-mail Offline
Nie podano
PostWysłany: 17 Mar 2009, 13:32 
Dołączenie:
Marzec 2009
Posty: 4
Dopiero co założyłem konto na SL i jestem n00bem co do engine sl, (nic o nim nie wiem) Czytałem tematy takie jak mój ale nie doczytałem się odpowiedzi jak to zrobić w takim wypadku...
Grafa: geforce 8600gt ddr3 256mb(najnowsze stery)
Proc: 2,4Ghz amd'ka
Ram: 2gb
Wszystkie drivery są najnowsze. Wszystko na Windzie XP SP3, Może być zaśmiecony(ok. rok bez formata).
Nie wiem o co kaman... Z najnowszymi sterami powinno hasać a nie zagrałem sobie jak do tąd ;|
Pomocy, może ktoś miał taki problem ze sterami Nvidii.
Error: Image


Profil E-mail Offline
Nie podano
PostWysłany: 17 Mar 2009, 13:34 
Administrator
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 6356
nick w SL: Madelaine Sautereau
Gdybyś przeczytał te tematy, wiedziałbyś, że należy sprawdzić poprzednie sterowniki, nie najnowsze 8-)


Profil E-mail Offline
Nie podano
PostWysłany: 17 Mar 2009, 13:36 
Dołączenie:
Marzec 2009
Posty: 4
Czytałem, że można zainstalować z płytki (jeśli się ją posiada ;) Ale czy pójdą mi wtedy nowsze gierki :P? Czy tak trzeba będzie się zabawiać restartami i nowymi sterami?


Profil E-mail Offline
Nie podano
PostWysłany: 17 Mar 2009, 13:37 
Administrator
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 6356
nick w SL: Madelaine Sautereau
Nie wiem, z gierek używam tylko sapera i free cell. Ale o ile pamiętam w wątkach na ten temat była udzielana odpowiedź.


Profil E-mail Offline
Nie podano
PostWysłany: 17 Mar 2009, 13:38 
Dołączenie:
Marzec 2009
Posty: 4
8600gt to nie jest taka stara karta, na poprzednich sterach z płytki też nie chciała działać... był jakiś inny error ale trzeba zobaczyć jeszcze raz...


Profil E-mail Offline
Nie podano
PostWysłany: 18 Mar 2009, 12:03 
Awatar użytkownika
Dołączenie:
Wrzesień 2008
Posty: 580
nick w SL: Private.
Ja mam tę kartę i jest wszystko ok :) Może przez jakiś inny element karta nie wyrabia? :>


Profil E-mail Offline
Nie podano
PostWysłany: 20 Mar 2009, 15:43 
Awatar użytkownika
Dołączenie:
Maj 2007
Posty: 2318
nick w SL: Morrigan Polanski
Ja mam 8600 GTS i chodzi z każdą możliwą wersją sterów.


Profil E-mail Offline
Nie podano
PostWysłany: 23 Mar 2009, 20:50 
Awatar użytkownika
Dołączenie:
Grudzień 2007
Posty: 325
nick w SL: SpaceBurak Zenovka
Mam tą samą kartę, ale. Za każdym razem kiedy włącze SL, pierwsze co widzę, to czarny ekran. Dopiero gdy na oślep uda mi sie wpisać hasło i zalogować, muszę przełączyć za pomocą Alt+Enter na pełny ekran, a później z powrotem na okno. Dopiero wtedy wszystko jest ok. Windows zmienia wtedy wygląd na Windows 7 Basic (tak, używam bety) ponieważ "ten program nie obsługuje niektórych opcji systemu blablabla". Wie ktoś jak temu zaradzić? Dodam też, że przed poprzednim formatem też mialem Win7 i wszystko było ok.


Profil E-mail Offline
Nie podano
PostWysłany: 23 Mar 2009, 22:38 
Awatar użytkownika
Dołączenie:
Sierpień 2007
Posty: 296
nick w SL: Solve Arai
Próbowałeś uruchamiać w trybie zgodności z poprzednią wersją systemu ?


Profil E-mail Offline
Nie podano
PostWysłany: 10 Lip 2009, 10:58 
Dołączenie:
Lipiec 2009
Posty: 5
Mam ten sam problem karta NVidia GeForce 4 MX 440 mam najnowsze sterowniki do niej i nic :( co się stało?
mam 512 ram rozmiar pamięci 64 wersja 4.18.20 13.00 pomocy!!!


http://www.nvidia.pl/object/winxp_2k_93.71_pl.html

pobrałem to ! i nic


Profil E-mail Offline
Nie podano
PostWysłany: 10 Lip 2009, 11:03 
Administrator
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 6356
nick w SL: Madelaine Sautereau
Sprawdź starsze sterowniki.

Aha - 512 ram to minimum, więc nie spodziewaj się fajerwerków.


Profil E-mail Offline
Nie podano
PostWysłany: 10 Lip 2009, 11:05 
Dołączenie:
Lipiec 2009
Posty: 5
byś dał mi jeszcze link do starszej wersji sterów bo nie mogę znaleźć


Profil E-mail Offline
Nie podano
PostWysłany: 10 Lip 2009, 11:06 
Administrator
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 6356
nick w SL: Madelaine Sautereau
"Bym nie dał" z trzech powodów.

Po pierwsze jestem kobietą.
Po drugie nie znam linka, nie miałam potrzeby szukania, a używanie google nie boli (poza tym jest jeszcze strona producenta).
Po trzecie - magiczne słowo...


Profil E-mail Offline
Nie podano
PostWysłany: 10 Lip 2009, 11:11 
Dołączenie:
Lipiec 2009
Posty: 5
Przepraszam nie zauważyłem
Przeszukałem cala stronkę nVidia i nic
Powiedział bym "dziękuje" jak byś mi pomogłą

//down
Dziękuje


Ostatnio edytowany przez olek3d, 10 Lip 2009, 11:16, edytowano w sumie 1 raz

Profil E-mail Offline
Nie podano
PostWysłany: 10 Lip 2009, 11:13 
Administrator
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 6356
nick w SL: Madelaine Sautereau
Dużo lepiej brzmi "poproszę" niż "byś mi dał"...

Pozostaje jeszcze poczytanie tematów na forum, problem najnowszych i starszych sterowników powraca regularnie, możliwe, że gdzieś są podane linki.


Profil E-mail Offline
Nie podano
PostWysłany: 10 Lip 2009, 13:07 
Awatar użytkownika
Dołączenie:
Lipiec 2009
Posty: 24
nick w SL: Leming Footpad
olek3d napisał(a):
Przepraszam nie zauważyłem
Przeszukałem cala stronkę nVidia i nic
Powiedział bym "dziękuje" jak byś mi pomogłą

//down
Dziękuje

Olek, dopiero co zarejestrowałeś się, a już kłopoty robisz.


http://www.nvidia.pl - Jeśli nie widzisz gdzie można ściągnąć stery, to pomocy nie powinieneś szukać na tym forum tylko u specjalistów. : P

Ale nie za wiele ci to pomoże. Sprawdziłeś wymagania systemowe? Karta graficzna którą posiadasz jest najzwyczajniej w świecie przestarzała i SL może jej już nie obsługiwać.


Profil E-mail Offline
Nie podano
PostWysłany: 10 Lip 2009, 14:07 
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 187
Leming napisał(a):

Jeśli nie widzisz gdzie można ściągnąć stery, to pomocy nie powinieneś szukać na tym forum tylko u specjalistów. : P



Ekhem, ekhem, a co to my nie specjalisty?? ;-)

Żeby znaleźć sterowniki na stronie producenta nie trzeba być specjalistą.


Profil E-mail Offline
Nie podano
PostWysłany: 10 Lip 2009, 14:09 
Administrator
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 6356
nick w SL: Madelaine Sautereau
Myślę, że Lemingowi chodziło o specjalistów medycznych, taki okulista na przykład...

Koniec off topu, bo trzepnę!


Profil E-mail Offline
Nie podano
PostWysłany: 09 Sie 2009, 19:59 
Dołączenie:
Lipiec 2008
Posty: 7
hej!

Też mam problem z kartą graficzną, tylko że mam zaktualizowany sterownik do niej, a mimo wszystko nie działa.

Mam :
Windows vista home premium
Karta graficzna Mobility Radeon 9600/9700
Pamięć ram 1023 MB
32-bitowy system operacyjny.

Dodam że kiedyś mi działało, ale to było dawno i przed formatem.


Profil E-mail Offline
Nie podano
PostWysłany: 10 Sie 2009, 15:12 
Awatar użytkownika
Dołączenie:
Wrzesień 2007
Posty: 497
nick w SL: Ayumi Cassini
Jeśli kiedyś działało, możesz spróbować dodać parametr -noprobe do skrótu SL, chociaż nie obiecuję, że to pomoże. Parametr ten wyłącza sprawdzanie jaki masz sprzęt, więc jeśli wszystko jest OK, to SL powinno się uruchomić. Jestem jednak za tym, żeby znaleźć źródło problemu, bo inaczej możesz po prostu mieć niespodziewane crashe ;)


Profil E-mail Offline
Nie podano
PostWysłany: 13 Sie 2009, 19:55 
Dołączenie:
Lipiec 2008
Posty: 7
hmm... a jak mogę dodać ten parametr ?


Profil E-mail Offline
Nie podano
PostWysłany: 13 Sie 2009, 20:46 
Awatar użytkownika
Dołączenie:
Listopad 2007
Posty: 1181
nick w SL: Krzysztof Aeon
Jak masz stworzony skrót na pulpicie, to na końcu pola "element docelowy", poza cudzysłowiem, dopisujesz ten parametr.


Profil E-mail Offline
Nie podano
PostWysłany: 13 Sie 2009, 20:50 
Awatar użytkownika
Dołączenie:
Maj 2009
Posty: 840
nick w SL: Darnok Quar
a pole pojawia sie po kliknieciu prawym przyciskiem myszy ikony skrotu i wybraniu w menu ktore sie rozwinie wyboru 'wlasciwosci'
:)
tak mysle
dodaje bo moze i to byc niejasne


Profil E-mail Offline
Nie podano
PostWysłany: 13 Sie 2009, 20:58 
Awatar użytkownika
Dołączenie:
Wrzesień 2007
Posty: 497
nick w SL: Ayumi Cassini
Prawym przyciskiem na skrót na pulpicie -> Właściwości -> zakładka Skrót -> pole Element docelowy

Na samym końcu dodajesz spację i wpisujesz: -noprobe

Akceptujesz przez OK i uruchamiasz z tego skrótu Second Life.


Profil E-mail Offline
Nie podano
PostWysłany: 25 Wrz 2009, 19:37 
Dołączenie:
Wrzesień 2009
Posty: 1
witam
mam ten sam problem co wszyscy z tą kartą
mam Radeona x1600
aktualizowałem i nic.


Profil E-mail Offline
Nie podano
PostWysłany: 23 Wrz 2011, 15:45 
Awatar użytkownika
Dołączenie:
Wrzesień 2011
Posty: 4
witam mam taki problem że jak włączam second life to jest przezroczyste tło i jak zmieniam w karcie graficznej na 16 bituw to mi działa ale jak gra się całkowicie włączy to mam tylko takom fioletową plamkę wyglądającą jak spodnie a po jakimś czasie wyłącza się i pisze ze nie obsługuje 16 bituw więc o co chodzi
jak coś mam zaktualizowana kartę graficzną : NVIDIA GeForce 8800 GT


Profil E-mail Offline
Nie podano
PostWysłany: 23 Wrz 2011, 17:54 
Moderator
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 3211
nick w SL: Nemesis Igaly
Przełącz na 32 bity.


Profil E-mail Offline
Nie podano
PostWysłany: 23 Wrz 2011, 17:57 
Awatar użytkownika
Dołączenie:
Wrzesień 2011
Posty: 4
ale jak mam 32 bity to mi nie działa włącza się i jest przezroczysto zomg5lone tło


Profil E-mail Offline
Nie podano
PostWysłany: 23 Wrz 2011, 18:22 
Moderator
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 3211
nick w SL: Nemesis Igaly
Sciągnij najnowsze sterowniki do karty ze strony nVidii (280), ściągnij imprudence lub phoenixa. Musi działać na tej karcie.


Profil E-mail Offline
Nie podano
PostWysłany: 23 Wrz 2011, 18:32 
Awatar użytkownika
Dołączenie:
Wrzesień 2011
Posty: 4
ale ja tak zrobiłem i nie działa ale kij z tym jak klikam g to wyskakuje g5 a jak klikam ctrl to mi kompa wstrzymuje i to po odinstalowaniu socond life może znasz przypadek ??


Profil E-mail Offline
Nie podano
PostWysłany: 23 Wrz 2011, 18:52 
Moderator
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 3211
nick w SL: Nemesis Igaly
murasz227 napisał(a):
ale ja tak zrobiłem i nie działa ale kij z tym jak klikam g to wyskakuje g5 a jak klikam ctrl to mi kompa wstrzymuje i to po odinstalowaniu socond life może znasz przypadek ??

Nie znam takiego przypadku. Język, którego używasz wygląda na polski, ale słowa nie mają sensu... Zacznij od przeskanowania kompa w poszukiwaniu wirusów i innych dziwnych rzeczy. Poszukaj najnowszego dr.weba (najlepiej z dobrych programów)


Profil E-mail Offline
Nie podano
PostWysłany: 23 Wrz 2011, 20:01 
Awatar użytkownika
Dołączenie:
Wrzesień 2011
Posty: 4
ok dzięki


Profil E-mail Offline
Nie podano
PostWysłany: 23 Mar 2012, 21:27 
Dołączenie:
Grudzień 2011
Posty: 1
już sobie poradziłam...


Ostatnio edytowany przez laurenlife, 24 Mar 2012, 19:35, edytowano w sumie 1 raz

Profil E-mail Offline

Wyświetl posty z poprzednich:  Sortuj według  

Odpowiedz



Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 10 gości

Panel
Góra
Skocz do:  
SecondLife.pl designed by CvX! Powered by phpBB © phpBB Group - tłumaczenie
SecondLife.pl nie jest oficjalną stroną Second Life. SecondLife.pl is an unofficial Second Life website. SecondLife, SL logo and Second Life related graphics are trademarks of Linden Lab.

Entropia Universe , Planet Calypso