Odpowiedz
Autor Wiadomość
Nie podano
PostWysłany: 10 Mar 2007, 00:38 
Dołączenie:
Marzec 2007
Posty: 3
No więc tak zarejestrowałam się, ściągnęłam gre, zainstalowałam i jak wchodzę w ikone na pulpicie to ładuje się "detecting hardware" a później wyskakuje okno w którym mam do wyboru tak albo nie a na górze pisze Unsuppotred video card i jeszcze więcej ale nie chce mi się przepisywać i przekierowywuje mnie na strone gdzie pisze to Unsupported Graphics Card

If you are receiving this message, your graphics card may not be compatible with Second Life. Attempting to use Second Life with your current system configuration may cause the program to crash or become unresponsive. Minimum system requirements are listed on the Second Life Support web site:

http://secondlife.com/support/

If you are using a supported video card, contact the manufacturer to obtain video driver updates. Video driver updates for ATI and Nvidia graphics products are available for download from the following web sites:

http://www.ati.com/
http://www.nvidia.com/

Finally, try setting your display to "True Color (32-bit)" under Control Panels, Display before running Second Life.


Z tego co wnioskuje to chodzi tu o moją karte graficzną ale co z nią nie tak? Pomóżcie


Ostatnio edytowany przez iarsa, 04 Paź 2007, 19:13, edytowano w sumie 1 raz

Profil E-mail Offline
Nie podano
PostWysłany: 10 Mar 2007, 09:04 
Dołączenie:
Luty 2007
Posty: 89
nick w SL: Daedalus Sheridan
1. Napisz jaką masz kartę graficzną.
2. Zainstaluj do niej najnowsze sterowniki.
3. Głębie kolorów w systemie ustaw na 32-bit


Profil E-mail Offline
Nie podano
PostWysłany: 10 Mar 2007, 13:41 
Dołączenie:
Marzec 2007
Posty: 3
1. Jeżeli dobrze znalazłam bo ja się za bardzo na tym nie znam to karta graficzna Radeon 9600 Pro
2. A gdzie mogę znaleźć te najnowsze sterowniki?
3. Mam ustawione


Profil E-mail Offline
Nie podano
PostWysłany: 10 Mar 2007, 13:59 
Dołączenie:
Marzec 2007
Posty: 4
nick w SL: Pawcio Tomsen
Sterowniki możesz ściągnąć ze strony głównej producenta ;) : http://ati.amd.com/support/driver.html


Profil E-mail Offline
Nie podano
PostWysłany: 10 Mar 2007, 14:48 
Dołączenie:
Marzec 2007
Posty: 3
Dziękuje bardzo już działa :)


Profil E-mail Offline
Nie podano
PostWysłany: 12 Mar 2007, 22:12 
Dołączenie:
Marzec 2007
Posty: 1
Witam.
Bardzo zainteresowala mnie gra Second Life, rejestracja przebiegła bez problemu, instalacja też, ale przy uruchamianiu wyświetlają mi się komunikaty:


Image





Image





Image



Procesor 1.60 GHz, 256 MB of RAM


Zrozumiałam z tego tylko tylko, że jakaś karta wideo nie jest zaktualizowana czy jakoś tak... :shock:

Jeśli chodzi i kompa to jestem totalnym laikiem, więc mam nadzieję, że nie wyśmiejecie mnie za ten durnowaty pościk ;) Chodzi mi głownie o to, żeby mógł ktoś mi wytłumaczyć co pisało w tych komunikatach i co mam zrobić z tą nieszczęsną kartą wideo? Można ją jakoś ""zhardkorować" czy pomoże tylko zmiana kompa? Jak tak - no có trzeba się pożegnać z second life...

Z góry dziękuję za odpowiedź.

Pozdrawiam


Ostatnio edytowany przez Sandera, 04 Paź 2007, 19:14, edytowano w sumie 1 raz

Profil E-mail Offline
Nie podano
PostWysłany: 12 Mar 2007, 22:38 
Dołączenie:
Luty 2007
Posty: 89
nick w SL: Daedalus Sheridan
Zaktualizuj sterowniki do karty graficznej.


Profil E-mail Offline
Nie podano
PostWysłany: 12 Mar 2007, 23:11 
Dołączenie:
Marzec 2007
Posty: 198
nick w SL: Rysiu666
Do tej gry musisz mieć kartę graficzną z minimum 32MB ramu (na kracie) inaczej się niby nie ruchomi .
Jak masz wbudowaną na płycie to pewnie korzysta z ramu z kompa i w biosie morze jest ustawione ze ma zajmować tylko 16 mb i morze dlatego tez ci nie działać .

Stawiał bym nato że masz na płycie wbudowaną kartę graficzną a z ta ilością ramu hmm jeśli ci się w koncu uruchomi gra to będzie wooolllnoo działać :(


Profil E-mail Offline
Nie podano
PostWysłany: 13 Mar 2007, 00:48 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 41
nick w SL: Bazyl Munro
Sciagnij nowe sterowniki do karty graficznej oraz do plyty glownej (obsluga AGP).

W biosie ustaw wiekszy rozmiar pamieci zarezerwowany dla karty garficznej.

Ew. mozesz sprobowac zmniejszyc rozdzielczosc w windzie do 800x600 ale z 32bitowa glebia kolorow.

Pozdrawiam.

PS. poszukaj i napisz z czego sklada sie Twoj komputer. Jaka karta graficzna, jaka plyta glowna...


Profil E-mail Offline
Nie podano
PostWysłany: 13 Mar 2007, 00:51 
Dołączenie:
Marzec 2007
Posty: 106
nick w SL: Maurycy Allen
ja tez tak mialem przed aktulziacja sterownikow
a konfigruacja sprzetowa podobna, choc nie wiem jaka miales karte...


Profil E-mail Offline
Nie podano
PostWysłany: 13 Mar 2007, 15:21 
Dołączenie:
Marzec 2007
Posty: 1
Mój sprzęt to:

Karta Graficzna Ge-Force NVIDIA 4 MX
Płyta Główna Epox
Procek 1.6
256 RAM

Miałem mało czasu to nie szczegółowo napisałem te właściwości mojego sprzętu :D

Mam ten sam problem co napisał twórca tematu i nie wiem jak sobie z tym poradzić :/ Może mógłby ktoś powiedzieć jakie sterowniki zainstalować i jak do czego wejść żeby SecondLife poszło? Jest to możliwe? Czy w moim wypadku to zmiana kompa albo pożegnanie sie z Secondlife??


Profil E-mail Offline
Nie podano
PostWysłany: 13 Mar 2007, 15:49 
Dołączenie:
Marzec 2007
Posty: 198
nick w SL: Rysiu666
Co do twojego sprzętu "Citro" to napewno masz za mało ram-u umnie po uruchomieniu gierki i zalogowaniu się gra zajmuje jedyni 180 MB.
Przypuszczam ze karta graficzna nie jest wbudowana w płyt główną bo jeśli tak to marne szanse żeby gra ci się uruchomiła a jeśli tak to naprawdę będzie "żabować" .
Sterowniki najlepiej ściągnij ze strony nvidi najnowsze to chyba "Wersja: 93.71" acha i sprawdź czy masz quicktima zainstalowanego niby nie jest potrzebny ale w moim wypadku gra wo gule się nie włączała bez tego ;)

Jakbyś napisał dokładniej co masz za sprzęt to morze by sie jeszcze coś wymyśliło.


Profil E-mail Offline
Nie podano
PostWysłany: 13 Mar 2007, 16:31 
Dołączenie:
Marzec 2007
Posty: 106
nick w SL: Maurycy Allen
ale czy GF4 nie jest czasem slabszy od wymaganej minimalnie GF2?
Co do ramow to masz je na styk, reszta pewnie tez podobnie
duzo jeszcze zalezy od neta, ale w polsce trudno spodziewac sie rewelacji


Profil E-mail Offline
Nie podano
PostWysłany: 13 Mar 2007, 18:26 
Dołączenie:
Marzec 2007
Posty: 198
nick w SL: Rysiu666
Nie no GF4 jest lepszy niby od GF2
One są na tym samy układzie robione ale z większa ilością pamięci jeśli dobrze pamiętam i trochę szybsze .Niby to samo można uzyskać z normalnego GF2.
Od neta to ja nie wiem czy w tym wypadku dużo zależy od neta jak mu sie nie chce uruchomić ;)


Profil E-mail Offline
Nie podano
PostWysłany: 13 Mar 2007, 19:08 
Dołączenie:
Luty 2007
Posty: 89
nick w SL: Daedalus Sheridan
Sterowniki do kart graficznych:

ATI Catalyst: http://ati.de/support/driver.html
NVidia ForceWare: http://www.nvidia.pl/page/drivers.html


Profil E-mail Offline
Nie podano
PostWysłany: 13 Mar 2007, 19:14 
Dołączenie:
Marzec 2007
Posty: 106
nick w SL: Maurycy Allen
po co podajesz neimiecka strone?
nie lepiej wejsc na strone producenta/?


Profil E-mail Offline
Nie podano
PostWysłany: 13 Mar 2007, 21:28 
Dołączenie:
Luty 2007
Posty: 89
nick w SL: Daedalus Sheridan
To jest strona producenta, wejdź na nią wcześniej a a nie piszesz bez sprawdzenia.


Profil E-mail Offline
Nie podano
PostWysłany: 13 Mar 2007, 22:11 
Dołączenie:
Marzec 2007
Posty: 19
nick w SL: mikos32
Rysiu666 napisał(a):
Do tej gry musisz mieć kartę graficzną z minimum 32MB ramu (na kracie) inaczej się niby nie ruchomi .
Jak masz wbudowaną na płycie to pewnie korzysta z ramu z kompa i w biosie morze jest ustawione ze ma zajmować tylko 16 mb i morze dlatego tez ci nie działać .

Stawiał bym nato że masz na płycie wbudowaną kartę graficzną a z ta ilością ramu hmm jeśli ci się w koncu uruchomi gra to będzie wooolllnoo działać :(


No nie powidzial bym ze wolno dziala, ja teraz jade na wbudowanej i wszystko elegancko chodzi ;p


Profil E-mail Offline
Nie podano
PostWysłany: 13 Mar 2007, 23:06 
Dołączenie:
Marzec 2007
Posty: 198
nick w SL: Rysiu666
mikos32 napisał(a):
Rysiu666 napisał(a):
Do tej gry musisz mieć kartę graficzną z minimum 32MB ramu (na kracie) inaczej się niby nie ruchomi .
Jak masz wbudowaną na płycie to pewnie korzysta z ramu z kompa i w biosie morze jest ustawione ze ma zajmować tylko 16 mb i morze dlatego tez ci nie działać .

Stawiał bym nato że masz na płycie wbudowaną kartę graficzną a z ta ilością ramu hmm jeśli ci się w koncu uruchomi gra to będzie wooolllnoo działać :(


No nie powidzial bym ze wolno dziala, ja teraz jade na wbudowanej i wszystko elegancko chodzi ;p


Tak ok ale ile masz ram-u u siebie ??
przypuszczam że więcej niż te 256 MB.
Bo jak masz te 256 to na prawdę współczuje do internetu to ok ale do grania to odpada tym bardziej jak masz windows xp lub windows 2000


Profil E-mail Offline
Nie podano
PostWysłany: 08 Maj 2007, 16:52 
Dołączenie:
Maj 2007
Posty: 2
Mam problem...
Mianowicie po pobraniu i zainstalowaniu gry wyskakuje mi komunikat :

Second Life is unable to run because your video card drivers
are out of date or unsupported. Please make sure you have
the latest video card drivers installed.

Mam zainstalowane najnowsze sterowniki i karte GeForce FX 5200.
Czy ktoś wie co mam zrobić ? :-?


Ostatnio edytowany przez Cherepp, 04 Paź 2007, 19:29, edytowano w sumie 1 raz

Profil E-mail Offline
Nie podano
PostWysłany: 08 Maj 2007, 17:11 
Dołączenie:
Marzec 2007
Posty: 106
nick w SL: Maurycy Allen
masz zainstalowac najnowsze sterowniki...
lista kart tez byla gdzies na stronie; zreszta bylo na forum wiec sie rozejrzyj


Profil E-mail Offline
Nie podano
PostWysłany: 08 Maj 2007, 17:14 
Dołączenie:
Maj 2007
Posty: 2
Pisałem już że mam zainstalowane najnowsze sterowniki.


Profil E-mail Offline
Nie podano
PostWysłany: 08 Maj 2007, 18:44 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 1054
nick w SL: Noah Perinal
To nie może być wina karty lub sterownika, bo wiem na pewno, ze pod FX 5200 SL chodzi. Zobacz, czy masz wlączona 32-bitowa głębie kolorów. Przeglądarka-program właśnie tego wymaga.
Jeśli jest ok, to radziłbym jeszcze sprawdzić DirectX, czy nie jest za stary.
Gdy nadal bedzie problem, to musisz podac konfiguracje kompa nam, bo moze tu jest problem. Musisz mieć tez windows XP z SP2 (jesli uzywasz). U mnie SL chodzi z SP1 ! :mrgreen:


Profil E-mail Offline
Nie podano
PostWysłany: 09 Maj 2007, 12:40 
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 34
nick w SL: Agneskate Martinek
Witam rowniez mam problem dokladnie taki sam z moim drugim kompem. Mam na nim radeona 9600, najnowzsze sterowniki oraz nowy directX. Z tego co patrzylam na stronce Sl nie powinno byc problemu by gra poszla,a jednak dokladnie taki sam komunikat mi wyskakuje. Dodam, ze mam 512MB ram,pentium 4 2.4GHz. Na kompie na ktorym gra chodzi mam GeForce 7300GT, AMD Athlon 3200 2.0GHZ i 512MB... wiec w czym moze tkwic problem?


Profil E-mail Offline
Nie podano
PostWysłany: 09 Maj 2007, 14:19 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 1054
nick w SL: Noah Perinal
A masz ustawione "True colors" w ustawieniach grafiki ? 32-bitowa paleta barw jest wymagana. Sprawdz: "Panel sterowania->Ekran" i karta "Ustawienia". W menu "Jakość kolorów" powinno być ustawione "Najwyższa 32-bity".


Profil E-mail Offline
Nie podano
PostWysłany: 10 Maj 2007, 08:03 
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 34
nick w SL: Agneskate Martinek
Mam tak ustawione caly czas. Takze nie jest to wina ustawien wyswietlania kolorow.


Profil E-mail Offline
Nie podano
PostWysłany: 12 Maj 2007, 17:34 
Dołączenie:
Maj 2007
Posty: 3
Witam mam taki sam problem wczesniej mi sl na wczesniejszej wersji chodzil zrobilem formata zainstalowalem nowsza wersje sl i to samo nie wiem co moze byc sterowniki i wszystko jest directx prosze o pomoc bo musze to uruchomic :-P


Profil E-mail Offline
Nie podano
PostWysłany: 12 Maj 2007, 21:20 
Dołączenie:
Marzec 2007
Posty: 198
nick w SL: Rysiu666
zobacz czy przypadkiem czegoś nie doinstalowałeś dodatkowo jak nie to spróbuj jakieś starsze sterowniki zainstalować od karty graficznej morze z tymi nowymi coś nie tak ;)


Profil E-mail Offline
Nie podano
PostWysłany: 12 Maj 2007, 21:27 
Dołączenie:
Maj 2007
Posty: 3
wlasnie mam wszystko zainstalowane jak przed formatem, i mi dzialalo. Sterowniki, tylko directx'a nowszego instalowalem, ale to chyba nie ma roznicy? wiec nie wiem co moze byc?


Profil E-mail Offline
Nie podano
PostWysłany: 13 Maj 2007, 08:38 
Dołączenie:
Marzec 2007
Posty: 198
nick w SL: Rysiu666
wiesz jak instalowałeś wszystko tak jak przedtem ale direcx masz nowszego to najlepiej było by go odinstalować i zainstalować tego co przed formatem


Profil E-mail Offline
Nie podano
PostWysłany: 13 Maj 2007, 19:20 
Dołączenie:
Maj 2007
Posty: 1
Hey, jestem tu nowa i chciałam się dowiedzieć co może być powodem tego, ze podczas instalacji programu wyskakuje mi okienko:

"second life is unable to run because your video card drivers are out of date or unsupported. Please make sure you have the latest video card drivers installed"

Komputer spelnia wymogi do gry, a sterowniki do karty graficznej sa wgrane i zaktualizowane. Gdzie jest problem??


Profil E-mail Offline
Nie podano
PostWysłany: 13 Maj 2007, 19:31 
Dołączenie:
Marzec 2007
Posty: 198
nick w SL: Rysiu666
Wiesz według gry masz albo za stare sterowniki albo karta graficzna nie jest obsługiwana przez SL.
Albo sterowniki są jednak jakieś stare albo karta graficzna jest aż tak stara że nie jest obsługiwana chociaż to by było dziwne :)


Profil E-mail Offline
Nie podano
PostWysłany: 14 Maj 2007, 18:05 
Dołączenie:
Maj 2007
Posty: 3
No zainstalowalem tego directx co przed formatem i blad wyskakuje dalej nie wiem co robic? Oczekuje na pomoc


Profil E-mail Offline
Nie podano
PostWysłany: 14 Maj 2007, 18:50 
Dołączenie:
Marzec 2007
Posty: 198
nick w SL: Rysiu666
wiesz trudno powiedzieć bo w SL niema napisane w czym jest błąd ,może to być również wina innych sterowników o karty dźwiękowej ,płyty głównej ,nawet od karty sieciowej wiec sam widzisz że sam musisz popróbować z tym.


Profil E-mail Offline
Nie podano
PostWysłany: 17 Maj 2007, 18:05 
Dołączenie:
Kwiecień 2007
Posty: 220
Spróbuj ustawić w fullscreen mode. Nie każda karta graficzna pójdzie w oknie z 3d.


Profil E-mail Offline
Nie podano
PostWysłany: 23 Cze 2007, 09:54 
Dołączenie:
Czerwiec 2007
Posty: 7
nick w SL: piter80 Zapedzki
Cześć.
Przy włączani second life wyskakuje mi błąd "Second Life is unable to run becouse your video card drivers are out of date or unsupported. please make sure you have the latest video card drivers installed.

If you continue to receive this message, contact customer service."

Czy może mi ktos wytłumaczyć o co chodzi, bo chciałbym grac w tą grę słyszałem że jest super.


Profil E-mail Offline
Nie podano
PostWysłany: 23 Cze 2007, 10:03 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 1054
nick w SL: Noah Perinal
Bracie, angielski sie kłania :-D . Gra prosi o najnowsze sterowniki FIRMOWE. Przy okazji sprawdz datę i czas w systemie, ewentualnie ustaw.
W tej grze angielski to podstawa....jesli chcesz zobaczyc pełne mozliwosci.


Profil E-mail Offline
Nie podano
PostWysłany: 23 Cze 2007, 10:06 
Dołączenie:
Czerwiec 2007
Posty: 7
nick w SL: piter80 Zapedzki
to nie chodzi o angielski, chodzi mi o tą karte video, na czym to polega że nie moge grac, co mam ustawoć!


Profil E-mail Offline
Nie podano
PostWysłany: 23 Cze 2007, 10:59 
Dołączenie:
Czerwiec 2007
Posty: 1
nick w SL: kaganiec
ja mam ten sam problem mimo ze mam najnowsze sterowniki nvidii
dla upewnienia pobrałem jeszcze raz i dalej wyskakuje


Profil E-mail Offline
Nie podano
PostWysłany: 23 Cze 2007, 12:21 
Dołączenie:
Czerwiec 2007
Posty: 7
nick w SL: piter80 Zapedzki
LUDZIE czy jest ktoś tu kto by mógł nam pomóc?


Profil E-mail Offline
Nie podano
PostWysłany: 23 Cze 2007, 12:23 
Dołączenie:
Czerwiec 2007
Posty: 3
Ja mam kartę NVIDIA GeForce4 MX 440. Stara ale gra mi działa, tylko prawą stronę monitora mam rozmazaną.


Profil E-mail Offline
Nie podano
PostWysłany: 23 Cze 2007, 14:49 
Dołączenie:
Marzec 2007
Posty: 198
nick w SL: Rysiu666
piotr80 napisał(a):
LUDZIE czy jest ktoś tu kto by mógł nam pomóc?


Napisz do Lindenów czyli twórców gry czemu u ciebie nie działa .
Jak na tych sterownikach nie działa to spróbuj może tych nie oryginalnych na stronie:
http://www.guru3d.com/ jest dział Download tam wejdź w "Videocards - NVIDIA Forceware (Modified)" jak masz kartę nvidi i wybierz sterowniki odpowiednie do twojego windows-a i procesora 32,64-bit .
Oczywiści używasz tego na własną odpowiedzialność.Sam używam tych sterowników ale do ATI i jak jeszcze karta działa ;)
Jest tam wiele wersji sterowników najlepiej wybrać jakieś pierwsze z góry bez dopisku BETA bo z nimi może być problem .


Profil E-mail Offline
Nie podano
PostWysłany: 25 Cze 2007, 16:12 
Dołączenie:
Czerwiec 2007
Posty: 7
nick w SL: piter80 Zapedzki
Rysiu666 napisał(a):
piotr80 napisał(a):
LUDZIE czy jest ktoś tu kto by mógł nam pomóc?


Napisz do Lindenów czyli twórców gry czemu u ciebie nie działa .
Jak na tych sterownikach nie działa to spróbuj może tych nie oryginalnych na stronie:
http://www.guru3d.com/ jest dział Download tam wejdź w "Videocards - NVIDIA Forceware (Modified)" jak masz kartę nvidi i wybierz sterowniki odpowiednie do twojego windows-a i procesora 32,64-bit .
Oczywiści używasz tego na własną odpowiedzialność.Sam używam tych sterowników ale do ATI i jak jeszcze karta działa ;)
Jest tam wiele wersji sterowników najlepiej wybrać jakieś pierwsze z góry bez dopisku BETA bo z nimi może być problem .


a mogłbyś znaleźć sterowniki do GeForce 4MX bo nie moge znaleźć


Profil E-mail Offline
Nie podano
PostWysłany: 25 Cze 2007, 17:50 
Dołączenie:
Marzec 2007
Posty: 198
nick w SL: Rysiu666
http://downloads.guru3d.com/download.php?det=1499

te powinny pasować niewiem jak tam było z obsługą starych kart ale bazuje na oryginalnych 91.42 chyba wiec GF4 MX powinien działać na nich


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2007, 17:30 
Dołączenie:
Lipiec 2007
Posty: 5
Witam właśnie ściągnąłem SL już sie cieszyłem że se pogram a tu taki błąd !! :(
Image
Prosze o pomoc bardzo bym chciał zagrać w tą gre!


Ostatnio edytowany przez razorekor, 04 Paź 2007, 19:38, edytowano w sumie 1 raz

Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2007, 17:38 
Awatar użytkownika
Dołączenie:
Lipiec 2007
Posty: 106
nick w SL: Krist Whitfield
Sprawdź korzystając z TEJ strony czy SL działa z twoją kartą graficzną. Jeśli tak to zainstaluj najnowsze sterowniki, a później DirectX (w tej kolejności). Powodzenia.


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2007, 17:41 
Dołączenie:
Lipiec 2007
Posty: 5
Skąd mam wziąść te sterowniki i DirectX'a?? i gdzie sie sprawdza jaką mam karte graficzną??


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2007, 17:52 
Awatar użytkownika
Dołączenie:
Lipiec 2007
Posty: 106
nick w SL: Krist Whitfield
Google koleś, Google.
Kartę sprawdza się tu:
Panel sterowania->system->sprzęt->menedżer urządzeń->karty graficzne.

DirectX np. TUTAJ.

Sterowniki na stronie producenta karciochy graficznej.


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2007, 17:55 
Dołączenie:
Lipiec 2007
Posty: 5
Taka karte mam czy taka starczy??
Image


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2007, 18:04 
Awatar użytkownika
Dołączenie:
Lipiec 2007
Posty: 106
nick w SL: Krist Whitfield
Wg mnie powinna działać. TUTAJ są stery do ATI.


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2007, 18:12 
Dołączenie:
Lipiec 2007
Posty: 5
Oki dzięki instalują mi sie te sterowniki mam nadzieje że nie będe musiał resetować kompa bo mi sie przegrzewa i trudno go włończyć :/
@EDIT
Kurde trzeba resetować ... Raz sie żyje dobże będzie jak za 30 minut powróce xD


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2007, 19:36 
Dołączenie:
Lipiec 2007
Posty: 2
nick w SL: Piotrkg
Witam,
mam Vistę z DirektX10 i najnowszymi sterownikami do NVidia 7300 GT SLI. I ten sam komunikat. Wszystko najnowsze (sterowniki i DirektX) a taki komunikat. Co robić?


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2007, 20:23 
Awatar użytkownika
Dołączenie:
Lipiec 2007
Posty: 106
nick w SL: Krist Whitfield
"NOTE: Second Life does NOT currently support Windows Vista"
Czyli na Viście nie pograsz :-(
PS. Co ty masz za kompa (w sensie, że pewnie mocny)?


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2007, 22:36 
Awatar użytkownika
Dołączenie:
Maj 2007
Posty: 2318
nick w SL: Morrigan Polanski
A bzdura. Pograsz. Jakieś informacje sprzed paru miesięcy macie ;)
Ale Vista jest okropna i naprawdę nikomu jej nie polecam.


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2007, 22:40 
Awatar użytkownika
Dołączenie:
Lipiec 2007
Posty: 106
nick w SL: Krist Whitfield
Info z oficjalnej strony :-P


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2007, 22:49 
Awatar użytkownika
Dołączenie:
Maj 2007
Posty: 2318
nick w SL: Morrigan Polanski
Sprawdź datę ;) Grałam na Viście. SL to chyba jedyna rzecz, jaka pod tym systemem jako tako działa...


Profil E-mail Offline
Nie podano
PostWysłany: 07 Lip 2007, 22:54 
Awatar użytkownika
Dołączenie:
Lipiec 2007
Posty: 106
nick w SL: Krist Whitfield
Dobra, poddaje się :-) Lepiej pomyślmy jak koledze pomóc.


Profil E-mail Offline
Nie podano
PostWysłany: 08 Lip 2007, 09:19 
Dołączenie:
Lipiec 2007
Posty: 2
nick w SL: Piotrkg
Maszynę mam mocną. W teście Visty oceniona na 4,5 pkt. AMD 3800+, dobra płyta, dysk SATA II. 1 Giga RAMu. Wszystko działa jak trzeba. Żadnych problemów z Vistą. Inne gry chodzą jak marzenie. Tylko SL wita mnie takim komunikatem. Obłęd!

[ Dodano: 2007-07-08, 12:41 ]
Zainstalowałem wersję Second Life 1-18-0-4 (ADITI), i też ten sam komunikat.


Profil E-mail Offline
Nie podano
PostWysłany: 08 Lip 2007, 22:14 
Awatar użytkownika
Dołączenie:
Maj 2007
Posty: 2318
nick w SL: Morrigan Polanski
No ja nie wiem. Oprócz SL nie używam niczego gropodobnego ;) Natomiast w życiu nie widziałam systemu zdolnego zawiesić puTTy do czasu mojego spotkania z Vista ;) Jestem wymagającym użyszkodznikiem.


Profil E-mail Offline
Nie podano
PostWysłany: 16 Lip 2007, 17:13 
Dołączenie:
Lipiec 2007
Posty: 27
Mam windowsa Xp .Sprzęt trochę słaby i ten sam komunikat.Nic nie pomaga.:/
NVIDIA GeForce2 MX/MX 400 - karta graficzna.Odpowiednia?

@Sorka za kłopot.Przeinstalowałem grę i działa o.O


Profil E-mail Offline
Nie podano
PostWysłany: 21 Lip 2007, 22:44 
Dołączenie:
Lipiec 2007
Posty: 6
Witam. Mam problem z uruchomieniem gry. Mój komputer na pewno spełnia wymagania - sprawdzałam, zainstalowałam też najnowsze sterowniki. Pomimo tego przy próbie uruchomienia gry wyskakuje taki komunikat:

video card drivers are out of date or unsupported. Please make sure you have the latest video card drivers installedard drives

po czym gra się wyłącza. Czy ktoś wie o co może chodzić?


Profil E-mail Offline
Nie podano
PostWysłany: 21 Lip 2007, 23:39 
Administrator
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 6356
nick w SL: Madelaine Sautereau
Pirey - sprawdź na stronie SL czy twoja karta obsługuje SL.


Profil E-mail Offline
Nie podano
PostWysłany: 22 Lip 2007, 13:16 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 1054
nick w SL: Noah Perinal
I jeszcze bym sprawdził na twoim miejscu:
1. Czy mam najnowyszy sterownik do AGP, jesli taki port posiadasz
2. DirectX 9.0c
3. Czy karta pracuje w 32-bitowej głębi kolorów

Czy to jest laptop ?


Profil E-mail Offline
Nie podano
PostWysłany: 22 Lip 2007, 17:00 
Dołączenie:
Lipiec 2007
Posty: 6
Madelaine - gdzie dokładnie można to sprawdzić na tej stronie?

Noah_Perinal - to nie laptop, mam DirectX 9.0c, 3 punkt też się zgadza, ale pierwszego nie jestem pewna


Profil E-mail Offline
Nie podano
PostWysłany: 22 Lip 2007, 18:13 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 1054
nick w SL: Noah Perinal
Tutaj masz dokładne wymagania komputera, by grać w SL , a także wymienione są karty nie testowane i takie, które nie współpracuja z SL.
Pamiętaj, że jesli masz kartę NVidia, to sterowniki muszą być NVidia, nie inne alternatywne !

Moze podaj jaką masz kartę graficzną i ile RAM na niej. Będzie łatwiej coś powiedzieć ci ? :->


Profil E-mail Offline
Nie podano
PostWysłany: 22 Lip 2007, 19:43 
Dołączenie:
Lipiec 2007
Posty: 6
NVIDIA GeForce 7300 LE > czy to o to chodzi? sterowniki miałam instalowane właśnie do NVIDIA :)


Profil E-mail Offline
Nie podano
PostWysłany: 22 Lip 2007, 20:00 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 1054
nick w SL: Noah Perinal
Nie no! Przyzwoita karta graficzna ! Dlaczego nie rozpoznaje jej aplikacja SL ? :-/


Profil E-mail Offline
Nie podano
PostWysłany: 22 Lip 2007, 20:39 
Dołączenie:
Lipiec 2007
Posty: 6
A czy to może być wina programów antywirusowych..?


Profil E-mail Offline
Nie podano
PostWysłany: 22 Lip 2007, 20:41 
Dołączenie:
Lipiec 2007
Posty: 27
Może i tak być.Wyłącz anty i spróbuj.Ale lepiej poczekaj aż ktos oprócz mnie odpisze ;)


Profil E-mail Offline
Nie podano
PostWysłany: 22 Lip 2007, 21:54 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 1054
nick w SL: Noah Perinal
Tak, to może byc wina programów działających w tle. Np. antywirusa lub czegos podobnego.
Spróbuj tak: Odinstaluj SL, zrestartuj windows, wyłącz antywirusa, ponownie zainstaluj SL.
Może pomoże... :-/


Profil E-mail Offline
Nie podano
PostWysłany: 22 Lip 2007, 23:42 
Dołączenie:
Lipiec 2007
Posty: 6
niestety, nie pomogło... :(


Profil E-mail Offline
Nie podano
PostWysłany: 28 Lip 2007, 17:39 
Dołączenie:
Lipiec 2007
Posty: 2
nick w SL: Szozi Rives
Witam serdecznie. Czy już może wiadomo, co powoduje te dziwne zachowania się Sl? Ja mam Geforce 7950 GT 512ddr i mam ten sam komunikat. Oczywiście najnowsze stery do płyty głównej i do grafiki (obecnie wersja 162.18), jak również DirectX 9.0c. :shock: Generalnie nie mam problemu w żadnej innej grze...

Sam doszedłem co jest grane.... Zmieniłem sterowniki na stare (sic!) 94.xx i gra działa. Nieco bez sensu patrząc na treść komunikatu. Inna sprawa, że gra chodzi bardzo średnio. (to już się zmienilo nowy komputer, więc leci pieknie:)

Jeżeli to było do mnie to SP 2 mam.


Ostatnio edytowany przez Szozi, 03 Sie 2007, 14:26, edytowano w sumie 1 raz

Profil E-mail Offline
Nie podano
PostWysłany: 02 Sie 2007, 10:45 
Dołączenie:
Sierpień 2007
Posty: 8
nick w SL: Maniek Wilkinson
a moze nie masz service pack 2 ?? sprawdz to


Profil E-mail Offline
Nie podano
PostWysłany: 03 Sie 2007, 14:58 
Dołączenie:
Sierpień 2007
Posty: 1
Mam ten sam problem :< Karte mam Nvidia GeForce 2 MX/Mx 400 ( tak pissze dokladnie:P ) Sterowniki rowniez Nvidi .. Co robic co robic :(


Profil E-mail Offline
Nie podano
PostWysłany: 14 Sie 2007, 18:08 
Dołączenie:
Sierpień 2007
Posty: 3
Witam jestem nowym forumowiczem, i mam taka mala prosbe zeby ktos odpowiedzial na moje pytanie..


Podczas wlaczania gry pokazuje mi sie taki dziwny komunikat

Error: Second Life is unable to run because you video card drivers are out of date or unsupported. Please make sure you have latest video card drivers installed. If you continue to receive this message, contact custromer service.


Moja karta graficzna to:

Radeon Express 1300M

Co moge zrobic aby poprawnie grac w SL??


Profil E-mail Offline
Nie podano
PostWysłany: 14 Sie 2007, 18:26 
Dołączenie:
Maj 2007
Posty: 867
nick w SL: Deso Ersetu
Witaj.
Spróbuj inne sterowniki zainstalować.


Profil E-mail Offline
Nie podano
PostWysłany: 14 Sie 2007, 19:38 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 1054
nick w SL: Noah Perinal
Karty z serii Radeon Xpress nie są kompatybilne do gry. Zobacz w uwagach w wymaganiach systemowych producenta SL na stronie internetowej.

Pozdrawiam.


Profil E-mail Offline
Nie podano
PostWysłany: 14 Sie 2007, 19:42 
Dołączenie:
Sierpień 2007
Posty: 3
NIestety ja mam jakiegos pecha!! A mianowicie na moim drugim kompie tez kiedys gralem w SL a teraz nagle mi sie zaczal pokazywac ten blan (zglupialem) i nic od tamtego czasu nie zmienialem HEHE co jest grane?





P.S. A gdzie pisze wymagania tej gry na jakiej stronie Bardzo bym prosil o link...


Profil E-mail Offline
Nie podano
PostWysłany: 14 Sie 2007, 20:01 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 1054
nick w SL: Noah Perinal
Zobacz sobie na tej stronie i przejrzyj do końca. :->


Profil E-mail Offline
Nie podano
PostWysłany: 16 Sie 2007, 07:50 
Dołączenie:
Sierpień 2007
Posty: 2
Witam,

Dopiero co wczoraj zapisałam sie do SL. Jak rozumiem w świat SL dostajemy sie przez ten program, który ściaga sie i instaluje na komputerze po utworzeniu konta. Właśnie z tym mam problem kiedy klikam w łapke to coś tam sie przez chwilke dzieje a potem pojawia mi sie taka informacja http://i153.photobucket.com/albums/s234 ... dfdfdx.jpg Czy ktoś mógł by mi polecieć jakiś program do ściągnięcia z netu, a który by mi otwierał wejście do SL albo kodeki.

Dzięki za pomoc pozdrawiam :)


Profil E-mail Offline
Nie podano
PostWysłany: 16 Sie 2007, 08:18 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 1054
nick w SL: Noah Perinal
Podaj konfigurację komputera najpierw.


Profil E-mail Offline
Nie podano
PostWysłany: 16 Sie 2007, 08:29 
Dołączenie:
Sierpień 2007
Posty: 2
Noah_Perinal napisał(a):
Podaj konfigurację komputera najpierw.


Niestety ale moja (słaba) wiedza na techniczne zagadnienia związane z komputerami nie pozwala odpowiedzieć mi na twoje pytanie. Po prostu nie wiem co to jest ta konfiguracja i jak się ją sprawdza.


Profil E-mail Offline
Nie podano
PostWysłany: 16 Sie 2007, 09:15 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 1054
nick w SL: Noah Perinal
Musisz poprosic kogoś, kto ci może pomóc i sprawdzić jaki masz komputer. Muszę wiedzieć jakie podzespoły są w nim zamontowane. Szczególnie karta graficzna. Kto ją wyprodukował, jaki jest jej model, bo tu sa problemy.


Profil E-mail Offline
Nie podano
PostWysłany: 17 Sie 2007, 11:47 
Dołączenie:
Sierpień 2007
Posty: 6
Ja mam taki sam problem.
Czy mógłbyś mi pomóc? :roll:


Profil E-mail Offline
Nie podano
PostWysłany: 17 Sie 2007, 12:06 
Awatar użytkownika
Dołączenie:
Lipiec 2007
Posty: 106
nick w SL: Krist Whitfield
Żeby sprawdzić bebechy kompa (podzespoły/konfigurację :-P) klikamy prawym przyciskiem myszy Mój Komputer i wybieramy Właściwości albo wchodzimy w Panel Sterowania i wybieramy ikonkę System. W zakładce Ogólne mamy podaną moc procesora i ilość pamięci RAM. Żeby sprawdzić kartę graficzną wybieramy zakładkę Sprzęt i klikamy Menedżer urządzeń. Pojawi się lista z małymi ikonkami. Klikamy plusik przy Kartach graficznych i mamy.


Profil E-mail Offline
Nie podano
PostWysłany: 17 Sie 2007, 12:24 
Dołączenie:
Sierpień 2007
Posty: 6
Ja mam:
Procesor: Intel Celeron 2.0GHz
Ram: 256 MB
Karta Graficzna: NIVIDIA GeForce4 MX 440



A i tak mi nie działa.



POMOŻE MI KTOŚ???


Profil E-mail Offline
Nie podano
PostWysłany: 17 Sie 2007, 13:25 
Awatar użytkownika
Dołączenie:
Sierpień 2007
Posty: 539
nick w SL: Kaldimir Dagger
cooz.. z takim RAM'em (mialem raz taki) to sie nie dziwie ze nie dziala ;-) dokup sobie z 1GB i łącze 2 Megowe ;-)


Profil E-mail Offline
Nie podano
PostWysłany: 17 Sie 2007, 13:29 
Dołączenie:
Sierpień 2007
Posty: 6
Dzięki ;-)


A tak przy okazji:
co to jest złącze 2Megowe


Profil E-mail Offline
Nie podano
PostWysłany: 17 Sie 2007, 13:33 
Awatar użytkownika
Dołączenie:
Lipiec 2007
Posty: 106
nick w SL: Krist Whitfield
STOP! Ja mam 256 mb ram i działa, co prawda wolno, ale działa.
Wojtekrz spróbuj sterowniki zainstalować
Stery do NVIDIA


Profil E-mail Offline
Nie podano
PostWysłany: 17 Sie 2007, 14:57 
Dołączenie:
Sierpień 2007
Posty: 6
A jaką masz karte graficzną???

Wgrałem te nowe sterowniki, a i tak nie chce się włączać


Profil E-mail Offline
Nie podano
PostWysłany: 17 Sie 2007, 17:19 
Awatar użytkownika
Dołączenie:
Lipiec 2007
Posty: 106
nick w SL: Krist Whitfield
Ja mam laptusowego Intela. Poczytaj cały TEN wątek, może pomoże.


Profil E-mail Offline
Nie podano
PostWysłany: 17 Sie 2007, 17:32 
Awatar użytkownika
Dołączenie:
Sierpień 2007
Posty: 539
nick w SL: Kaldimir Dagger
STOP! <-- krist, mówisz że masz 256 RAM i "JAKOŚ" działa ^^ ja mam 1GB RAM'u i 2 Megowe łącze i działa na 3/4 maks ustawień niesamowicie ;-) a 2 megowe łącze to jest połączenie sieciowe z przyjemną prędkością ;-P


Profil E-mail Offline
Nie podano
PostWysłany: 17 Sie 2007, 17:37 
Awatar użytkownika
Dołączenie:
Lipiec 2007
Posty: 106
nick w SL: Krist Whitfield
Heh, ja nie zaprzeczam temu, że im więcej ramu tym lepiej sie gra, tylko temu, że przy 256 SL nie można włączyć. :-P


Profil E-mail Offline
Nie podano
PostWysłany: 18 Sie 2007, 11:03 
Dołączenie:
Sierpień 2007
Posty: 6
Teraz mi już działa


Dzięki za pomoc


Profil E-mail Offline
Nie podano
PostWysłany: 21 Sie 2007, 14:13 
Dołączenie:
Sierpień 2007
Posty: 1
Siema ja mam karte Nivida GeForce2 Mx/Mx 400 oraz aż 1.41 GhZ i 512 Ram wiec powinno działać może jakiegoś sterownika potrzeba ??


Profil E-mail Offline
Nie podano
PostWysłany: 23 Sie 2007, 12:02 
Dołączenie:
Sierpień 2007
Posty: 4
nick w SL: Anuk Little
więc.. ekhem... mam problem - mianowicie po uruchomieniu SL wyświetla sie okienko: "Second Life is unable to run because your video card drivers are out of date or unsupported. Please make sure you have the latest video card drivers installed. If you continue to receive this message, contact customer service."... z tego co wyczytałam tu na forum nie ja jedna mam taki problem i musze po prostu ściągnąć sterowniki do karty graficznej.. problem polega na tym że ja nigdzie nie umniem tych sterowników znaleźć.. mam karte graficzną RADEON 9000 Family i RADEON 9000 SEC Family... mógłby mi ktoś pomóc znaleźć sterowniki...? prosze.. :cry:


Profil E-mail Offline
Nie podano
PostWysłany: 23 Sie 2007, 13:49 
Awatar użytkownika
Dołączenie:
Lipiec 2007
Posty: 106
nick w SL: Krist Whitfield
Strona ze sterami. Wybierasz swój system > Radeon > i serie sterowników.
http://ati.de/support/driver.html


Profil E-mail Offline
Nie podano
PostWysłany: 23 Sie 2007, 16:28 
Dołączenie:
Sierpień 2007
Posty: 4
nick w SL: Anuk Little
nooo tak.. już próbowałam ze sterownikami z tamtej strony.. i wyskakuje mi komunikat...: "The installer you are trying to use is corrupted or incomplete. This could be the result of a damaged disk, a failed download or a virus. You may want to contact the author of this installer to obtain a new copy. It may be possible to skip this check using the/NCRC command line switch(NOT RECOMMENDED)".. sprawdziłam już komputer czy nie ma wirusów.. no i nie ma.. próbowałam jeszcze kilka razy instalować te sterowniki.. no i ciągle to samo... co moge jeszcze zrobić..?

[ Dodano: 2007-08-23, 16:51 ]
a jednak sie udało!! :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: dzięki za pomoc :mrgreen: :mrgreen: ;-)


Profil E-mail Offline
Nie podano
PostWysłany: 16 Wrz 2007, 19:05 
Dołączenie:
Wrzesień 2007
Posty: 3
szukam najniowszych sterownikow do tej karty GeForce4 mx440 na tej karcie mysle pujdzie SL


Profil E-mail Offline
Nie podano
PostWysłany: 16 Wrz 2007, 19:08 
Dołączenie:
Wrzesień 2007
Posty: 123
nick w SL: Ajs Mighty
Kamil :
www.nvidia.com
Nic od lat sie nie zmienilo :P


Profil E-mail Offline

Wyświetl posty z poprzednich:  Sortuj według  

Odpowiedz



Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 3 gości

Panel
Góra
Skocz do:  
cron
SecondLife.pl designed by CvX! Powered by phpBB © phpBB Group - tłumaczenie
SecondLife.pl nie jest oficjalną stroną Second Life. SecondLife.pl is an unofficial Second Life website. SecondLife, SL logo and Second Life related graphics are trademarks of Linden Lab.

Entropia Universe , Planet Calypso