Odpowiedz
Autor Wiadomość
Nie podano
PostWysłany: 05 Sie 2016, 20:54 
Awatar użytkownika
Dołączenie:
Maj 2012
Posty: 58
witam, otóż otrzymałam komunikat podczas kupowania na MP

Your browser is using an inadequate level of security. Second Life's web cashier and our payment partners will require TLS 1.2 effective June 15th, 2016. You will not be able to make payments after that date without upgrading your web browser, viewer, or internet security software. Please visit this blog post for more information on upgrading your software.

Domyślna przeglądarka to Opera najnowsza wersja, komunikat otrzymuję też na Firefoxie który również jest up to date.
Co należy zrobić aby wszystko było ok poza posiadaniem najnowszych wersji które mam zainstalowane?


Profil E-mail Offline
Nie podano
PostWysłany: 08 Sie 2016, 18:42 
Moderator
Awatar użytkownika
Dołączenie:
Luty 2012
Posty: 536
nick w SL: PanteraPolnocy
viewtopic.php?p=79161#p79161
Plus sprawdź tutaj https://www.ssllabs.com/ssltest/viewMyClient.html


Profil E-mail Offline
Nie podano
PostWysłany: 09 Sie 2016, 10:34 
Awatar użytkownika
Dołączenie:
Maj 2012
Posty: 58
Dzięki Panterko, nigdy nie kupowałam L$ w viewerze, zawsze via dashboard funkcje mi siadły z dnia na dzień we wszystkich internetowych przeglądarkach, system jest świeżo przeinstalowany i działało. będę grzebać dalej próbując namierzyć źródło.


Profil E-mail Offline

Wyświetl posty z poprzednich:  Sortuj według  

Odpowiedz



Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 9 gości

Panel
Góra
Skocz do:  
cron
SecondLife.pl designed by CvX! Powered by phpBB © phpBB Group - tłumaczenie
SecondLife.pl nie jest oficjalną stroną Second Life. SecondLife.pl is an unofficial Second Life website. SecondLife, SL logo and Second Life related graphics are trademarks of Linden Lab.

Entropia Universe , Planet Calypso