Odpowiedz
Autor Wiadomość
Nie podano
PostWysłany: 26 Lut 2012, 22:02 
Dołączenie:
Marzec 2010
Posty: 3
Witam, od niedawna mam bardzo straszne lagi, gdy wchodzę na jakieś terytorium ( np. Sklepy itp.) gra mi strasznie zacina i bardzo długo się wszystko ładuje. Wcześniej tak nie było, dlatego proszę o jakieś wytłumaczenie lub pomoc.


Profil E-mail Offline
Nie podano
PostWysłany: 26 Lut 2012, 22:56 
Awatar użytkownika
Dołączenie:
Sierpień 2009
Posty: 318
nick w SL: Dex Euromat
Proponuję:
Usunąć wszystko z kosza w inventory
Wyczyścić historię teleportów
Wyczyścić Cache tekstur
Sprawdzić szybkość łącza - czy jest wyższa niż 500 kbps (standardowe ustawienie SL)

Dodatkowo wywalić zbędne pliki z systemu (CCleaner lub podobny program)


Profil E-mail Offline
Nie podano
PostWysłany: 27 Lut 2012, 18:06 
Awatar użytkownika
Dołączenie:
Styczeń 2011
Posty: 339
nick w SL: Konstancja Shoreland
Jesli tylko na niektorych landach to taka uroda SL i nic nie poradzisz
Sprobuj obnizyc poziom grafiki,
poza tym w czasie uzywania viewera pozamykaj wszystkie programy na komputerze
Uruchamiaj klienta w mniejszym oknie ...


Profil E-mail Offline
Nie podano
PostWysłany: 27 Lut 2012, 21:56 
Dołączenie:
Marzec 2010
Posty: 3
Dziękuje, pomogło zwiększenie przepustowości łącza, oraz zmniejszenie detalów grafiki. :)


Profil E-mail Offline

Wyświetl posty z poprzednich:  Sortuj według  

Odpowiedz



Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 3 gości

Panel
Góra
Skocz do:  
cron
SecondLife.pl designed by CvX! Powered by phpBB © phpBB Group - tłumaczenie
SecondLife.pl nie jest oficjalną stroną Second Life. SecondLife.pl is an unofficial Second Life website. SecondLife, SL logo and Second Life related graphics are trademarks of Linden Lab.

Entropia Universe , Planet Calypso