Odpowiedz
Autor Wiadomość
Nie podano
PostWysłany: 19 Wrz 2010, 14:39 
Moderator
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 3211
nick w SL: Nemesis Igaly
To jest w zasadzie powielenie pytania, które zadałam na forum ubuntu.
Używam system 64bit 10.04. W zasadzie używam kolejnych wersji już od dawna. Z większością problemów umiem sobie poradzić, czytając forum.ubuntu.pl czy grzebiąc w necie. Nie jestem jakąś specjalistką, ja po prostu używam linuxa normalnie. Ale czasami zdarzają mi się takie sytuację jak ta. Otóż musiałam go przeinstalować na inną partycję, partycja home została ta sama. Zainstalowałam wszystkie podstawowe rzeczy, potem uruchomiłam klienta SL - Phoenixa w konsoli. Zawsze tak robię, ponieważ otrzymuję komunikat co mam doinstalować - http://wklej.org/id/390665/
Zawsze robiłam tak, że instalowałam pakiety:
Kod:
Cytuj:
sudo apt-get install ia32-libs ia32-libs-gtk ia32-libs-kde ia32-libs-sdl

bez ia32-libs-kde bo nie znajdowało go, a ja i tak używam Gnome
Niestety tym razem wygląda to tak: http://wklej.org/id/390668/
A Phoenix dalej wypisuje swój błąd: http://wklej.org/id/390665/

Jakieś pomysły co robię nie tak?


Profil E-mail Offline
Nie podano
PostWysłany: 19 Wrz 2010, 15:10 
Dołączenie:
Sierpień 2007
Posty: 607
na trzeciej wklejce wypisuje ci ze nie ma libnotify

wiec zainstaluj libnotify poprzez apt-get
pakiet sie dokladnie chyba nazywa libnotify1
moze bedzie ok


Profil E-mail Offline
Nie podano
PostWysłany: 19 Wrz 2010, 15:24 
Moderator
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 3211
nick w SL: Nemesis Igaly
Cytuj:
nem@nem-desktop:~$ sudo apt-get install libnotify1
[sudo] password for nem:
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności
Odczyt informacji o stanie... Gotowe
libnotify1 jest już w najnowszej wersji.
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 2 nieaktualizowanych.

Też na to wpadłam :P niestety ;P


Profil E-mail Offline
Nie podano
PostWysłany: 19 Wrz 2010, 15:41 
Dołączenie:
Sierpień 2007
Posty: 607
sciagnelas nowsza wersje tak? z tego co rzucilem okiem na neta, to w najnowszej brakuje libnotify.so.1 i ludzie radza skopiowac ze starszej wersji z katalogu lib do katalogu lib nowszej wersj :]


Profil E-mail Offline
Nie podano
PostWysłany: 19 Wrz 2010, 16:47 
Moderator
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 3211
nick w SL: Nemesis Igaly
Niestety już nie mam starszej wersji ale poszukam na necie :/

edit
No cóż, okazało się, że czegoś w tej wersji coś Phoenixa brakuje. Trudno. Zainstalowałam sobie Imprudence 64 bit ;) Całkiem szybko rezuje :)


Profil E-mail Offline
Nie podano
PostWysłany: 28 Sty 2011, 10:34 
Awatar użytkownika
Dołączenie:
Styczeń 2009
Posty: 5
nick w SL: Gorian Waco
teraz z slem nie ma zadnych problemow w porównaniu do tego co było za ubuntu 9.08 wtedy to nawet nie mogłem voice odpalić bo coś nie widział karty dźwiękowej ;-)


Profil E-mail Offline
Nie podano
PostWysłany: 28 Sty 2011, 10:38 
Moderator
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 3211
nick w SL: Nemesis Igaly
Gorim napisał(a):
co było za ubuntu 9.08
Właśnie, co to było za Ubuntu, bo nie słyszałam o takim?
A tak w ogóle problem leżał w starych plikach konfiguracyjnych z poprzedniego systemu, ale wpadłam na to dość późno ;)


Profil E-mail Offline

Wyświetl posty z poprzednich:  Sortuj według  

Odpowiedz



Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 2 gości

Panel
Góra
Skocz do:  
SecondLife.pl designed by CvX! Powered by phpBB © phpBB Group - tłumaczenie
SecondLife.pl nie jest oficjalną stroną Second Life. SecondLife.pl is an unofficial Second Life website. SecondLife, SL logo and Second Life related graphics are trademarks of Linden Lab.

Entropia Universe , Planet Calypso