Odpowiedz
Autor Wiadomość
Nie podano
PostWysłany: 11 Lip 2009, 10:43 
Administrator
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 6356
nick w SL: Madelaine Sautereau
Od czasu do czasu, bardzo rzadko, zdarza się, że wyłącza mi się okno SL. Bez komunikatu o błędzie, bez lagów czy mulenia przedtem, bez pytania, czy wysyłać raport. Po prostu - pyk, znika.
Próba zalogowania od razu kończy się oczywiście komunikatem, że system mnie dopiero wylogowuje, ale przy drugiej próbie, kilka sekund później, loguje bez problemu.
Mam wrażenie, że dzieje się tak od 3-4 wersji SL wstecz.

Nie jest to jakaś wybitnie uciążliwa dolegliwość, zdarzyła się zaledwie kilka razy w ciągu ostatnich miesięcy, pytam raczej z ciekawości, czy macie jakieś pomysły skąd się to bierze ;-)


Profil E-mail Offline
Nie podano
PostWysłany: 11 Lip 2009, 11:46 
Awatar użytkownika
Dołączenie:
Grudzień 2007
Posty: 325
nick w SL: SpaceBurak Zenovka
Możliwe jest, że karta graficzna się przegrzewa. Mi dzieje się tak samo z jedną grą na laptopie.


Profil E-mail Offline
Nie podano
PostWysłany: 11 Lip 2009, 12:12 
Administrator
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 6356
nick w SL: Madelaine Sautereau
Myślałam o tym, ale dzisiaj wyłączyło się po 15 minutach, komputer był włączony 10 minut wcześniej. W domu o wiele chłodniej niż przez ostatnie dni, a wtedy nie wyłączyło się w ten sposób ani razu.


Profil E-mail Offline
Nie podano
PostWysłany: 11 Lip 2009, 12:16 
Awatar użytkownika
Dołączenie:
Grudzień 2007
Posty: 325
nick w SL: SpaceBurak Zenovka
O ile pamiętam w programie Everest Ultimate, którego można pobrać za darmo w postaci triala można obserwować temperaturę karty graficznej.


Profil E-mail Offline
Nie podano
PostWysłany: 11 Lip 2009, 12:23 
Administrator
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 6356
nick w SL: Madelaine Sautereau
No dobra, wrócę znad jeziora to sprawdzę. Ale jaki by to miało sens? Zwykle komputer jest włączony non stop kilkanaście godzin, z czego sporą część siedzę w SL i nie ma żadnych problemów, a innym razem tuż po odpaleniu SL okno znika? Nie dając przy tym żadnych innych objawów, zwykle przy crashu mogę zaobserwować jakieś dwusekundowe zwolnienie komputera, w tym przypadku po prostu raptem widzę np. okno przeglądarki.
Trochę, jakby się te okna przełączały, tyle tylko, że SL nie ma.


Profil E-mail Offline
Nie podano
PostWysłany: 11 Lip 2009, 12:27 
Awatar użytkownika
Dołączenie:
Grudzień 2007
Posty: 325
nick w SL: SpaceBurak Zenovka
Podaj specyfikację sprzętową swojego komputera oraz ustawienia na które masz ustawione SL, bo bez tego to mogę tylko gdybać.


Profil E-mail Offline
Nie podano
PostWysłany: 11 Lip 2009, 12:28 
Awatar użytkownika
Dołączenie:
Maj 2009
Posty: 840
nick w SL: Darnok Quar
tez mi sie zdarzylo ze 3 razy
niestety nie pamietam na ktorym kliencie czy moze na roznych
machnalem reka
mysle, ze to windowsy robia jakis blad
:)
jak sie bawilem linuxem zdazalo sie z wieksza iloscia programow ze znikaly :))
ale linux byl twardy i sam sie nie wykladal :))


Profil E-mail Offline
Nie podano
PostWysłany: 11 Lip 2009, 14:12 
Awatar użytkownika
Dołączenie:
Maj 2007
Posty: 2318
nick w SL: Morrigan Polanski
Nam też się tak robi, ale dopiero od ostatniej wersji.


Profil E-mail Offline
Nie podano
PostWysłany: 11 Lip 2009, 14:18 
Awatar użytkownika
Dołączenie:
Grudzień 2007
Posty: 325
nick w SL: SpaceBurak Zenovka
A mi się nie robi, bo nie mogę nawet włączyć ;P


Profil E-mail Offline
Nie podano
PostWysłany: 11 Lip 2009, 22:43 
Administrator
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 6356
nick w SL: Madelaine Sautereau
No kurcze, a tak ładnie spisałam całą prawdę o moim komputerze, jakim cudem ten post nie wszedł?

AMD Athlon(tm) 64x2 Dual
Core Procesor 4000+
2.11 GHz 2,00 GB RAM

Nvidia GeForce 8500 GT


Ale skoro potwierdzacie, że czasami się tak zdarza (ale czy aby macie pojęcie o czym piszecie?), to jeszcze mniej mnie to obchodzi ;-)


Profil E-mail Offline
Nie podano
PostWysłany: 11 Lip 2009, 22:54 
Moderator
Awatar użytkownika
Dołączenie:
Kwiecień 2008
Posty: 1517
nick w SL: Anulka Zimminy
Wlasnie mialam taki efekt.. dokladnie w momencie, gdy otwieram okolo 40 okienek z roznymi teksturami.. Pogmeralam i jest opisany jakis blad z teksturami w viewerze wlasnie tak sie objawiajacy. Niekoniecnie jak sie otwiera mase okienek .. wlasciwie to jest blad w OpenGL, jakies szczegolne tekstury powoduja, ze biblioteka OpenGl zglasza blad, padajac, i przez to zamyka viewera.


Profil E-mail Offline
Nie podano
PostWysłany: 11 Lip 2009, 23:04 
Administrator
Awatar użytkownika
Dołączenie:
Kwiecień 2007
Posty: 6356
nick w SL: Madelaine Sautereau
Wpadła Anulka z kagankiem oświaty :-)

Dziękuję, to jest to - zwykle padało przy okazji rozpakowywania paczki, w której poza ubraniem było kilka tekstur, albo przy okazji robienia zdjęcia.

Tak oto jestem nieco bardziej świadoma ;-)


Profil E-mail Offline
Nie podano
PostWysłany: 12 Lip 2009, 19:16 
Awatar użytkownika
Dołączenie:
Listopad 2007
Posty: 1181
nick w SL: Krzysztof Aeon
Ale w sumie jak można, to czemu nie korzystać z DX? :-)


Profil E-mail Offline

Wyświetl posty z poprzednich:  Sortuj według  

Odpowiedz



Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 3 gości

Panel
Góra
Skocz do:  
SecondLife.pl designed by CvX! Powered by phpBB © phpBB Group - tłumaczenie
SecondLife.pl nie jest oficjalną stroną Second Life. SecondLife.pl is an unofficial Second Life website. SecondLife, SL logo and Second Life related graphics are trademarks of Linden Lab.

Entropia Universe , Planet Calypso