Odpowiedz
Autor Wiadomość
Nie podano
PostWysłany: 27 Gru 2008, 14:41 
Awatar użytkownika
Dołączenie:
Czerwiec 2008
Posty: 40
nick w SL: Dafne Jinn
Kiedy formatowałam dysk żyłam w przeświadczeniu, że na drugim mam tą samą wersję klienta. I tutaj zonk, bo była to wersja starsza, wymagająca update'a. Ściągnęłam więc aktualizację z, jak to zwykle u mnie bywa przy nowych ideach LL, lekką obawą. Okazało się, że słusznie, bo Second Life 1.21.6 (99587) działa po uruchomieniu jakieś 5-10 minut, po czym zawiesza się komputer i najczęściej skutkuje dopiero restart PC. Kiedy korzystałam ze starszych wersji wszystko było ok.

Dlatego zwracam się po pomoc do ludzi światłych rezydujących na tym forum, którzy być może mi pomogą. :)


Profil E-mail Offline
Nie podano
PostWysłany: 27 Gru 2008, 15:15 
Moderator
Awatar użytkownika
Dołączenie:
Kwiecień 2008
Posty: 1517
nick w SL: Anulka Zimminy
Zobacz, czy bedziesz miala te same problemy przy Release Candidate. Wersja 1-22-4-106127. Mozliwe, ze takie efekt moga wystepowac przy niestabilnych sterownikach grafiki. Sprawdz, czy nie mozesz zainstalowac sterownikow karty graficznej troszke starszych nizli data wydania klienta. Z najnowszymi lub nowszymi od daty klienta SL bardzo sie nie lubi.
Zajrzyj tez na seondlifowa jire, mozliwe ze tam juz ten problem opisano i podano rozwiazanie.

Mozliwe tez, ze to nie SL jest winne, a sam Windows bo jak domniewywam to format z reinstalacja Windows. Jakies problemy z iloscia jednoczesnie otwartych polaczen w WinSocku. Po prostu cala transmisja sieciowa jest zablokowana i mozliwe ze SL tez. Tak sobie gdybam.


Profil E-mail Offline
Nie podano
PostWysłany: 28 Gru 2008, 01:41 
Dołączenie:
Grudzień 2008
Posty: 88
Posiadam jakas instalke z grudnia 2007 roku... jesli Cie to interesuje to daj znac ;)


Profil E-mail Offline
Nie podano
PostWysłany: 28 Gru 2008, 10:25 
Awatar użytkownika
Dołączenie:
Sierpień 2007
Posty: 110
nick w SL: Taifun Thorne
Co z tego ze ją masz jak się na niej nie zalogujesz :P


Profil E-mail Offline
Nie podano
PostWysłany: 29 Gru 2008, 05:35 
Moderator
Awatar użytkownika
Dołączenie:
Grudzień 2008
Posty: 3211
nick w SL: Nemesis Igaly
Niestety - po uruchomieniu starszej wersji jesteśmy zmuszani do wyboru dwóch opcji - download nowej wersji albo - wyjście z programu.
Ja ostatnio używam wersji RC tej z językiem polskim, działa na ogół dobrze ale czasami niestety wyrzuca do pulpitu.
Rozwiązaniem twojego problemu może być skorzystanie z Onrez - też się niedawno dowiedziałam o tej pobocznej wersji, bardzo przypomina te starsze wersje SL, z tego co zauważyłam ma mniej opcji i m.in nie wyświetla poprawnie wody (a jeśli już to bardzo brzydko w porównaniu do obecnych wersji). Może Onrez ci pomoże? - http://viewer.onrez.com/


Profil E-mail Offline
Nie podano
PostWysłany: 29 Gru 2008, 10:31 
Awatar użytkownika
Dołączenie:
Czerwiec 2008
Posty: 40
nick w SL: Dafne Jinn
Przy Release Candidate 1-22... dokładnie ten sam problem. Przy starszych sterownikach karty grafiki SL nie chodzi wcale, dlatego po każdej reinstalacji Windy instaluję nowe, te same za każdym razem, nie wiem czy najnowsze, ale podejrzewam, że nie.

Nem, nie wiedziałam o Onrezie, ale zainstaluję i zobaczymy. Może przyniesie pozytywne rezultaty:)


Profil E-mail Offline
Nie podano
PostWysłany: 29 Gru 2008, 23:55 
Awatar użytkownika
Dołączenie:
Maj 2007
Posty: 2318
nick w SL: Morrigan Polanski
Z tego, co wiem onrez nie obsługuje voice i windlighta.


Profil E-mail Offline
Nie podano
PostWysłany: 31 Gru 2008, 16:18 
Awatar użytkownika
Dołączenie:
Czerwiec 2008
Posty: 40
nick w SL: Dafne Jinn
Onrez również nie przyniósł nic dobrego. Dzieje się dokładnie to samo.
Chyba czeka mnie kolejny formacik ;).


Profil E-mail Offline
Nie podano
PostWysłany: 01 Sty 2009, 01:41 
Dołączenie:
Grudzień 2008
Posty: 11
Szczerze? To od ver klienta numer 1.9 bylo wszystko fajnie. Teraz? Od ver 1.2 i w gore tragedia. Nie mowie juz o lagach, o wolnym rezz,crashach (czego na wer 1.9 wogole nie mialem) bo nagle mam problem z karta muzyczna. Dostaje czasem komunikat ze podpialem, podpiete glosniki :shock: Nie rozumiem tych LL. Ludzie place za zycie w SL, obracaja prawdziwa gotowkaco czesto nie jest mala i czemu LL tak naprawde nie robi aby poprawic tego??? Kilku moich znajomych juz zrezygnowalo prawie z SL ograniczajac sie jedynie d stania w jednym miejscu i pisania :-/ bo lagi ich zabijaja a na sprzecie jaki oni maja powinno byc ok ne mowiac juz o zlaczu neta. Czy LL nie rozumie ze ludzi wnerwia ciagle nowa wersja klienta i to gdy go instaluja to sie prawie modla aby wszystko gralo i bylo gites?


Profil E-mail Offline
Nie podano
PostWysłany: 01 Sty 2009, 01:47 
Awatar użytkownika
Dołączenie:
Lipiec 2007
Posty: 34
Ja się w ogóle nie mogę zalogować bo po poprawnym podaniu hasła wyskakuje mi takie coś
Cytuj:
Login failed. We are unable to complete your request at this time....

.... dalej pisze zeby sie skontaktowac z supportem itp.... ale mnie to nie bawi zeby pisac z nimi przez 4-5 dni zeby wszystko wyjasnic albo gadac z nimi przez ponad 10min :/....... czy wam sie takie cos tez zdarza ???? pisze niby ze "at this time" ale to jest juz ponad 14 godzin :/


Profil E-mail Offline
Nie podano
PostWysłany: 04 Sty 2009, 13:26 
Awatar użytkownika
Dołączenie:
Czerwiec 2008
Posty: 40
nick w SL: Dafne Jinn
Problem rozwiązał kolejny format. Sterowniki do karty grafiki zainstalowałam te same co wtedy. Chyba rzeczywiście był jakiś problem ze stabilnością Windowsa. Oprócz tego zamieniłam dyski i zainstalowałam Windowsa na innym.
Póki co, wszystko jest ok. Dziękuję za rady i do zobaczenia in-world ;).


Profil E-mail Offline

Wyświetl posty z poprzednich:  Sortuj według  

Odpowiedz



Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 4 gości

Panel
Góra
Skocz do:  
SecondLife.pl designed by CvX! Powered by phpBB © phpBB Group - tłumaczenie
SecondLife.pl nie jest oficjalną stroną Second Life. SecondLife.pl is an unofficial Second Life website. SecondLife, SL logo and Second Life related graphics are trademarks of Linden Lab.

Entropia Universe , Planet Calypso