Odpowiedz
Autor Wiadomość
PostWysłany: 19 Paź 2008, 11:45 
Mam problem. Otoz nie tak dawno wymienilem w swoim komputerze procesor, pamiec i dysk twardy. Od tego czasu komputer zawiesza sie w grach raz po raz w progrmach. Po dlugim zastanawianiu sie co to moze byc wzialem sie za czyszczenie wnetrza. Wyczyscilem zeberka radiatorow, wyntylator etc. no i zostawilem otwarta obudowe. Jest o tyle lepiej, ze komputer nie wylacza sie juz pod czas normalnego uzytkwania(moze tylko mi sie zdaje), a jedynie podczas grania. Byc moze temperatury sa nadal zle, zbyt wysokie. Oto one(mam uruchomione secondlife w tle) Procesor: 60stC Karta graficzna: 59stC dysk twardy:39. W tej chwili przeprowadzam test dysku za pomoca hd tune. Wynik podam w nastepnym poscie. Moja konfiguracja kompa to:
Procesor:PentiumIV 2,8Ghz 1mb cache fsb800
Karta graficzna: Gigabyte GeForce 6600gt agp
Pamiec:512Mb GoodRam+1024mb GoodRam
Dysk twardy: Wd 500gb
zasilacz:codegen 300W.
Prosze o pomoc!


Nie podano
PostWysłany: 19 Paź 2008, 11:50 
Dołączenie:
Maj 2007
Posty: 867
nick w SL: Deso Ersetu
Może źle nałożona pasta na procesorze ? 60stopni na prcku, w co jak co, ale niezbyt upalne dni to raczej mało nie jest ;)


Profil E-mail Offline
Nie podano
PostWysłany: 19 Paź 2008, 14:16 
Awatar użytkownika
Dołączenie:
Listopad 2007
Posty: 1181
nick w SL: Krzysztof Aeon
Może też być to, że właśnie wymieniłeś procek, RAM i system nie do końca się z nimi dogaduje bo był instalowany na poprzednich...


Profil E-mail Offline
Nie podano
PostWysłany: 19 Paź 2008, 18:01 
Awatar użytkownika
Dołączenie:
Listopad 2007
Posty: 825
Ja stawiam , że jakieś sterowniki gryzą się tzn nie dogadują który ma być który (np stary sterownik z karty graficznej gryzie się z nowym )
choć jak wyżej temperatura procka tez za wysoka.U mnie kiedyś zasilacz powoli mówił dowiedzenia i przez to co jakiś czas komputer auto wyłączenie mi serwował.


Profil E-mail Offline
Nie podano
PostWysłany: 19 Paź 2008, 18:32 
Awatar użytkownika
Dołączenie:
Sierpień 2007
Posty: 296
nick w SL: Solve Arai
Spróbuj wyciągnąć nową kość pamięci i wtedy spróbuj. Stawiam na pamięć ewentualnie przetestowałbym na innym zasilaczu.


Profil E-mail Offline
PostWysłany: 19 Paź 2008, 23:58 
Dzieki za rady. Testy na pamieciach, dysku i procesorze komputer przechodzi bez najmniejszego szwanku. To na 99% zasilacz nie wyrabia. Jak wyczytalem na innych forach jego moc ciagla to okolo 250W a ja poterzebuje 350. Dlatego przy malym obciazeniu, badz obciazeniu danego podzespolu komputer dziala, A sl jest jakie jest. Potwornie obciaza komputer, a ze mocy brakuje.


Nie podano
PostWysłany: 20 Paź 2008, 01:28 
Awatar użytkownika
Dołączenie:
Listopad 2007
Posty: 825
deha napisał(a):
Dzieki za rady. Testy na pamieciach, dysku i procesorze komputer przechodzi bez najmniejszego szwanku. To na 99% zasilacz nie wyrabia. Jak wyczytalem na innych forach jego moc ciagla to okolo 250W a ja poterzebuje 350. Dlatego przy malym obciazeniu, badz obciazeniu danego podzespolu komputer dziala, A sl jest jakie jest. Potwornie obciaza komputer, a ze mocy brakuje.


No to potrzeba ci 500W zasilacza :D ja akurat obecnie mam 300W i mi ten starcza :D


Profil E-mail Offline

Wyświetl posty z poprzednich:  Sortuj według  

Odpowiedz



Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 3 gości

Panel
Góra
Skocz do:  
SecondLife.pl designed by CvX! Powered by phpBB © phpBB Group - tłumaczenie
SecondLife.pl nie jest oficjalną stroną Second Life. SecondLife.pl is an unofficial Second Life website. SecondLife, SL logo and Second Life related graphics are trademarks of Linden Lab.

Entropia Universe , Planet Calypso