Odpowiedz
Autor Wiadomość
Nie podano
PostWysłany: 25 Mar 2007, 13:34 
Dołączenie:
Marzec 2007
Posty: 10
No wiec problem wyglada nastepujaco:
Podczas gry zuzycie procesora wynosi 100%.
Gra sie po prostu fatalnie wszystko skacze tnie sie itd. FPS spadaja na leb na szyje kosi sie muza itd.
Nie wiem co mam zrobic ;(

Dane kompa i lacza:

AMD Athlon 64 3200+
1024 Ram
GeForce 7600GT (sterowniki z 2006-02-09)
Neostrada 512

Prosze o szybka pomoc strasznie spodobala mi sie ta gra a nie mam mozliwosci w nia grac ;(
z gory dzieki za wszystkie odpowiedzi

Help :-(


Profil E-mail Offline
Nie podano
PostWysłany: 25 Mar 2007, 16:11 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 41
nick w SL: Bazyl Munro
no jak procek CI sie "zuzyl" to nic sie nie poradzi.

Masz jakis firewall ? antywirus? kreta na robale ?

I troche stare te sterowniki do Gf...


Profil E-mail Offline
Nie podano
PostWysłany: 25 Mar 2007, 19:54 
Dołączenie:
Marzec 2007
Posty: 10
Tzn nie zuzyl mi sie procek xD (on ma mniej niz rok i nie byl nadto uzywany, zadnych tuningow itp nie robilem :-P )chodzilo mi o uzytkowanie przez gre procesora (ctrl+alt+delete, uzycie procesora :-P )

Firewall systemowy (Win XP Professional SP2), antyvir AVG 7.5, kreta na robale???? xD nie kminie o co biega xD

Co do sterownikow to troche dziwne bo kumpel ma jeszcze starsze i plynniej mu chodzi...

Sry za nadmierna ilosc "xD" przyzwyczajenia :-P


Profil E-mail Offline
Nie podano
PostWysłany: 25 Mar 2007, 20:41 
Awatar użytkownika
Dołączenie:
Marzec 2007
Posty: 41
nick w SL: Bazyl Munro
Swiezo zainstalowanemu Win XP SP2 potrzeba 2min w necie zeby zalapac robale i kompletnie sie rozkraczyc....

Firewall z windy to.....to plotek, a nie sciana ogniowa.

Sciagnij chocby darmowe Kerio, antyvir moze byc, a co do robali "AdAware" i "SpyBoot" will do the job.

Majac NEO masz co prawda dynamiczne IP ale ono jest "zewnetrzne" co znaczy, ze jestes bezposrednio narazony na caly "syf" krazacy w necie. Moj Ogniomurek odrzuca 6tys polaczen w ciagu 5min.....wiekszosc pochodzi z IP zaczynajacych sie na 83....czyli od uzytkownikow Neo.

Wyczysc pozadnie system i uaktualnij sterowniki do grafy. Mam podobny sprzet i nie mam zadnego prblemu a procek mam "obciazony" w 70%

PS. Tak, tez mam Neo.

Pozdrawiam.

PS2. aaaa i wylacz "streaming" muzy w SL....oraz zmniejsz rendering do "64" bo pewnie masz 256 ustawione...


Profil E-mail Offline
PostPost został usunięty przez Madelaine 25 Sie 2011, 23:33.
Powód: prace archeologiczne?

Wyświetl posty z poprzednich:  Sortuj według  

Odpowiedz



Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 13 gości

Panel
Góra
Skocz do:  
SecondLife.pl designed by CvX! Powered by phpBB © phpBB Group - tłumaczenie
SecondLife.pl nie jest oficjalną stroną Second Life. SecondLife.pl is an unofficial Second Life website. SecondLife, SL logo and Second Life related graphics are trademarks of Linden Lab.

Entropia Universe , Planet Calypso